<!DOCTYPE html>
<html lang="en" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#">
<head>
	<meta charset="utf-8" />
	<meta http-equiv="X-UA-Compatible" content="IE=edge" />
	<title>Summer Orientation 2017 | Bob Jones University</title>
	
	<script>
		/* Web Font Loader */
		/* see if fonts already loaded */
		(function() {
			if (sessionStorage.fonts) {
				document.documentElement.className = document.documentElement.className += ' wf-active';
			}
		})();
		/* declare font families and config settings */
		WebFontConfig = {
			google: {
				families: ['Source Sans Pro:300,400,400i,600','Crimson Text:400,400i,700']
			},
			custom: {
				families: ['AntonioRegular']
			},
			active: function() {
				sessionStorage.fonts = true;
			}
		};
		/* async call to webfontloader */
		(function(d) {
			var wf = d.createElement('script'), s = d.scripts[0];
			wf.src = 'https://ajax.googleapis.com/ajax/libs/webfont/1.6.16/webfont.js';
			s.parentNode.insertBefore(wf, s);
		})(document);
	</script>

	<meta name="keywords" content="summer orientation" />
<meta name="description" content="This 2-day event introduces you and your parents to life at BJU and helps your transition into college life." />
	<meta property="fb:app_id" content="113091022136975" />
<meta property="og:type" content="website" />
<meta property="og:title" content="Summer Orientation 2017" />
<meta property="og:url" content="http://www.bju.edu/admission/admitted-students/summer-orientation/index.php" />
<meta property="og:image" content="http://www.bju.edu/admission/admitted-students/summer-orientation/20160617sorientation-ple11-586.jpg" />
<meta property="og:site_name" content="Bob Jones University" />
<meta property="og:description" content="This 2-day event introduces you and your parents to life at BJU and helps your transition into college life." />
<meta name="twitter:card" content="summary" />
<meta name="twitter:site" content="@bjuedu" />
<link rel="publisher" href="https://plus.google.com/+bobjonesuniversity"/>
	<meta name="robots" content="noodp" />
	<meta name="apple-mobile-web-app-capable" content="yes" />
	<link rel="apple-touch-icon" href="/images/ogp-square.jpg" />
	<meta name="viewport" content="width=device-width, initial-scale=1.0" />
		<link rel="shortcut icon" href="/images/template/favicon.png?08062013" />
	<link rel="stylesheet" type="text/css" href="/inc/css/style.css?20170208" media="screen, print"/>
	<!--lazy load extra CSS in footer-->
	<script src="/inc/js/jquery-1.10.2.min.js" type="text/javascript"></script>
	
	<script>(function() {
  var _fbq = window._fbq || (window._fbq = []);
  if (!_fbq.loaded) {
    var fbds = document.createElement('script');
    fbds.async = true;
    fbds.src = '//connect.facebook.net/en_US/fbds.js';
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(fbds, s);
    _fbq.loaded = true;
  }
  _fbq.push(['addPixelId', '1401142010168915']);
})();
window._fbq = window._fbq || [];
window._fbq.push(['track', 'PixelInitialized', {}]);
</script>
<noscript><img height="1" width="1" border="0" alt="" style="display:none" src="https://www.facebook.com/tr?id=1401142010168915&amp;ev=NoScript" /></noscript>

</head>
<body class="full no-js">
<div id="fb-root"></div>
<script>
window.fbAsyncInit = function() {
	FB.init({
		appId      : '113091022136975',
		//status     : true, // check login status
		cookie     : true, // enable cookies to allow the server to access the session
		xfbml      : true,  // parse XFBML
		version    : 'v2.2'
	});
};
(function(d, s, id){
var js, fjs = d.getElementsByTagName(s)[0];
if (d.getElementById(id)) {return;}
js = d.createElement(s); js.id = id;
js.src = "//connect.facebook.net/en_US/sdk.js";
fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>


<div id="skiptocontent">
	<p><a href="#body">Skip to main content</a></p>
</div>


<svg xmlns="http://www.w3.org/2000/svg" style="display: none;">
	<defs>
		<symbol id="magnifying-glass" viewBox="0 0 32 32">
			<path d="M20.1,23.1c-2.1,1.5-4.6,2.3-7.4,2.3C5.7,25.4,0,19.7,0,12.7S5.7,0,12.7,0s12.7,5.7,12.7,12.7 c0,2.7-0.9,5.3-2.3,7.4l8.3,8.3c0.8,0.8,0.8,2.1,0,3l0,0c-0.8,0.8-2.1,0.8-3,0L20.1,23.1L20.1,23.1z M12.7,22.5 c5.4,0,9.7-4.3,9.7-9.7s-4.3-9.7-9.7-9.7S3,7.4,3,12.8S7.3,22.5,12.7,22.5L12.7,22.5z"/>
		</symbol>
		<symbol id="arrow-down" viewBox="0 0 32 32">
			<polygon points="30.1,9.6 32,10.9 16,22.5 0,10.9 1.9,9.6 16,19.7 "/>
		</symbol>
		<symbol id="x-close" viewBox="0 0 32 32">
			<path d="M18.308,16.003L31.445,2.939c0.63-0.623,0.63-1.633,0-2.254 c-0.628-0.623-1.649-0.623-2.277,0L16.042,13.738L2.796,0.49c-0.628-0.63-1.649-0.63-2.277,0c-0.628,0.631-0.628,1.653,0,2.283 l13.237,13.238L0.471,29.222c-0.628,0.623-0.628,1.633,0,2.254c0.628,0.623,1.649,0.623,2.277,0l13.274-13.2l13.194,13.195 c0.628,0.63,1.649,0.63,2.277,0c0.628-0.631,0.628-1.653,0-2.283L18.308,16.003z" />
		</symbol>
		<symbol id="gift" viewBox="0 0 32 32">
			<path d="M32,8h-7.436C26.515,7.156,28,5.541,28,3.333C28,1.246,26.674,0,24.454,0c-2.808,0-4.125,2.274-5.287,4.28 C18.218,5.918,17.398,7.333,16,7.333c-1.399,0-2.218-1.415-3.167-3.053C11.671,2.274,10.354,0,7.546,0C5.326,0,4,1.246,4,3.333 C4,5.541,5.485,7.156,7.436,8H0v7.333h1.333V32H12h8h10.667V15.333H32V8z M20.321,4.949c1.077-1.859,2.094-3.615,4.133-3.615 c1.468,0,2.213,0.673,2.213,2c0,2.504-2.712,4-5.333,4h-2.609C19.333,6.654,19.831,5.795,20.321,4.949z M5.333,3.333 c0-1.327,0.744-2,2.213-2c2.039,0,3.056,1.756,4.133,3.615c0.49,0.846,0.988,1.706,1.596,2.385h-2.609 C8.045,7.333,5.333,5.837,5.333,3.333z M1.333,9.333H12V14H1.333V9.333z M2.667,30.667V15.333H12v15.333H2.667z M13.333,30.667 V9.333h5.333v21.333H13.333z M29.333,30.667H20V15.333h9.333V30.667z M30.667,14H20V9.333h10.667V14z"/>
		</symbol>
		<symbol id="action-info" viewBox="0 0 55 55">
			<path d="M24.303,23.334c-1.883,1.503-3.035,2.692-3.453,3.567c0,0.153,0.133,0.419,0.399,0.799 c0.266,0.381,0.437,0.571,0.514,0.571c0.38-0.457,0.971-1.046,1.77-1.77c0.799-0.722,1.427-1.084,1.883-1.084 c0.38,0,0.571,0.457,0.571,1.37c0,0.419-0.077,1.027-0.228,1.826l-2.226,11.359c-0.305,1.561-0.457,2.759-0.457,3.596 c0,0.99,0.237,1.76,0.713,2.312c0.476,0.551,1.075,0.827,1.798,0.827c1.37,0,3.026-0.779,4.966-2.34 c1.941-1.56,3.14-2.797,3.596-3.71c0-0.152-0.134-0.409-0.399-0.771c-0.267-0.361-0.438-0.542-0.514-0.542 c-0.191,0.191-0.485,0.495-0.885,0.913c-0.399,0.42-0.923,0.885-1.569,1.399c-0.648,0.514-1.162,0.77-1.542,0.77 c-0.38,0-0.57-0.475-0.57-1.427c0-0.57,0.037-1.027,0.114-1.369l2.34-11.816c0.304-1.484,0.457-2.701,0.457-3.653 c0-0.95-0.238-1.702-0.714-2.254s-1.056-0.828-1.741-0.828C27.795,21.079,26.188,21.831,24.303,23.334z M28.213,9.492 c-0.723,0.799-1.084,1.732-1.084,2.797c0,0.837,0.247,1.551,0.742,2.14c0.494,0.591,1.122,0.885,1.883,0.885 c1.028,0,1.912-0.418,2.654-1.256c0.742-0.836,1.113-1.807,1.113-2.911c0-0.799-0.256-1.474-0.77-2.026 C32.237,8.57,31.6,8.293,30.84,8.293C29.812,8.293,28.936,8.693,28.213,9.492z"/>
		</symbol>
		<symbol id="action-visit" viewBox="0 0 55 55">
			<path d="M41.363,18.022C41.363,10.092,34.935,3.66,27,3.66c-7.932,0-14.363,6.431-14.363,14.362 c0,2.62,0.714,5.067,1.938,7.182h-0.016L26.998,50.34l12.447-25.135h-0.018C40.655,23.09,41.363,20.642,41.363,18.022 M27.002,25.202c-3.966,0-7.182-3.215-7.182-7.181c0-3.964,3.216-7.182,7.182-7.182c3.969,0,7.181,3.218,7.181,7.182 C34.183,21.987,30.971,25.202,27.002,25.202"/>
		</symbol>
		<symbol id="action-contact" viewBox="0 0 55 55">
			<path d="M12.189,47.782c-0.491,0-0.773-0.019-0.818-0.019l0,0c0,0,5.37-4.495,6.588-10.719l0,0 c-8.271-2.288-14.56-7.701-14.658-14.807l0,0C3.521,12.722,14.422,6.248,27,6.218l0,0c12.574,0.03,23.48,6.504,23.699,16.019l0,0 c-0.113,7.639-7.346,13.319-16.549,15.268l0,0c-8.57,9.481-18.891,10.277-21.895,10.277l0,0 C12.232,47.782,12.21,47.782,12.189,47.782L12.189,47.782z M12.687,13.826c-3.581,2.338-5.513,5.324-5.509,8.411l0,0 c-0.099,4.872,5.211,9.798,13.419,11.553l0,0l1.685,0.363l-0.172,1.675c-0.144,1.78-0.808,4.472-2.684,6.931l0,0 c3.703-1.204,8.189-3.571,12.21-8.202l0,0l0.438-0.508l0.667-0.127c8.568-1.618,14.192-6.677,14.081-11.685l0,0 c0.004-3.087-1.931-6.073-5.509-8.411l0,0C37.755,11.51,32.661,10.002,27,10.009l0,0c-0.015,0-0.029,0-0.043,0l0,0 C21.314,10.009,16.236,11.516,12.687,13.826L12.687,13.826z"/>
		</symbol>
		<symbol id="action-apply" viewBox="0 0 55 55">
			<path d="M54.43,26.817c-0.288,0.26-3.509,3.261-3.509,3.261l-2.787-3.098c0,0,3.253-3.031,3.53-3.281 c0.45-0.404,1.26-0.676,1.909,0.045c0.439,0.487,0.576,0.641,1.088,1.21C55.205,25.559,55.071,26.241,54.43,26.817z M42.845,4.138 H11.926v39.165h14.057l-4.91,4.123H7.803V0.016h39.165v24.163l-4.123,3.757V4.138z M27.647,51.108l-7.475,3.876l4.674-6.989 L27.647,51.108z M36.661,27.844H18.11v-4.123h18.551V27.844z M18.11,9.292h18.551v4.122H18.11V9.292z M36.661,20.629H18.11v-4.123 h18.551V20.629z M46.505,28.549l2.787,3.098L29.493,49.253l-2.788-3.099L46.505,28.549z"/>
		</symbol>
		<symbol id="social-facebook" viewBox="0 0 32 32">
			<path d="M30,0H2C0.896,0,0,0.896,0,2v28c0,1.104,0.896,2,2,2h15V20h-4v-5h4v-3c0-4.119,2.325-7,6-7c1.76,0,3,0,4,0v5h-2 c-1.998,0-3,1-3,3v2h5l-1,5h-4v12h8c1.104,0,2-0.896,2-2V2C32,0.896,31.104,0,30,0z"/>
		</symbol>
		<symbol id="social-twitter" viewBox="0 0 32 32">
			<path d="M28.724,9.474c0.012,0.281,0.019,0.565,0.019,0.849c0,8.675-6.603,18.679-18.678,18.679c-3.708,0-7.158-1.086-10.064-2.95 c0.514,0.061,1.036,0.092,1.567,0.092c3.075,0,5.906-1.05,8.153-2.811c-2.872-0.052-5.297-1.951-6.132-4.558 c0.401,0.076,0.812,0.117,1.235,0.117c0.598,0,1.179-0.08,1.73-0.23c-3.003-0.603-5.266-3.256-5.266-6.437c0-0.028,0-0.055,0-0.083 c0.885,0.492,1.898,0.787,2.974,0.822C2.499,11.786,1.34,9.777,1.34,7.499c0-1.202,0.324-2.33,0.889-3.3 c3.238,3.972,8.075,6.585,13.532,6.86c-0.112-0.481-0.17-0.982-0.17-1.496c0-3.626,2.94-6.565,6.565-6.565 c1.888,0,3.594,0.797,4.792,2.073c1.496-0.295,2.901-0.841,4.169-1.594c-0.49,1.533-1.531,2.819-2.887,3.632 C29.557,6.951,30.823,6.598,32,6.075C31.12,7.392,30.007,8.548,28.724,9.474z"/>
		</symbol>
		<symbol id="social-instagram" viewBox="0 0 32 32">
			<g>
				<path d="M15.994,2.836c4.273,0,4.775,0.019,6.463,0.095c1.562,0.07,2.406,0.33,2.971,0.552c0.749,0.292,1.283,0.635,1.841,1.194 s0.908,1.092,1.194,1.841c0.216,0.565,0.483,1.41,0.552,2.971c0.076,1.689,0.095,2.19,0.095,6.463s-0.019,4.775-0.095,6.463 c-0.07,1.562-0.33,2.406-0.552,2.971c-0.292,0.749-0.635,1.283-1.194,1.841s-1.092,0.908-1.841,1.194 c-0.565,0.216-1.41,0.483-2.971,0.552c-1.689,0.076-2.19,0.095-6.463,0.095s-4.775-0.019-6.463-0.095 c-1.562-0.07-2.406-0.33-2.971-0.552c-0.749-0.292-1.283-0.635-1.841-1.194s-0.908-1.092-1.194-1.841 c-0.216-0.565-0.483-1.41-0.552-2.971c-0.076-1.689-0.095-2.19-0.095-6.463s0.019-4.775,0.095-6.463 c0.07-1.562,0.33-2.406,0.552-2.971c0.292-0.749,0.635-1.283,1.194-1.841S5.81,3.769,6.559,3.483 c0.565-0.216,1.41-0.483,2.971-0.552C11.219,2.848,11.721,2.836,15.994,2.836 M15.994-0.047c-4.343,0-4.889,0.019-6.597,0.095 C7.695,0.125,6.533,0.398,5.517,0.791C4.463,1.198,3.575,1.75,2.686,2.639S1.251,4.423,0.838,5.471 C0.444,6.487,0.171,7.648,0.095,9.356C0.019,11.058,0,11.604,0,15.947s0.019,4.889,0.095,6.597 c0.076,1.702,0.349,2.863,0.743,3.886c0.406,1.054,0.959,1.943,1.848,2.832c0.889,0.889,1.784,1.435,2.832,1.848 c1.016,0.394,2.178,0.667,3.886,0.743s2.248,0.095,6.597,0.095s4.889-0.019,6.597-0.095c1.702-0.076,2.863-0.349,3.886-0.743 c1.054-0.406,1.943-0.959,2.832-1.848c0.889-0.889,1.435-1.784,1.848-2.832c0.394-1.016,0.667-2.178,0.743-3.886 C31.981,20.836,32,20.296,32,15.947s-0.019-4.889-0.095-6.597c-0.076-1.702-0.349-2.863-0.743-3.886 c-0.406-1.054-0.959-1.943-1.848-2.832c-0.889-0.889-1.784-1.435-2.832-1.848c-1.016-0.394-2.178-0.667-3.886-0.743 C20.883-0.028,20.337-0.047,15.994-0.047L15.994-0.047z"/>
				<path d="M15.994,7.731c-4.533,0-8.216,3.676-8.216,8.216s3.683,8.216,8.216,8.216s8.216-3.683,8.216-8.216 S20.527,7.731,15.994,7.731z M15.994,21.28c-2.946,0-5.333-2.387-5.333-5.333s2.387-5.333,5.333-5.333s5.333,2.387,5.333,5.333 S18.94,21.28,15.994,21.28z"/>
				<circle cx="24.533" cy="7.407" r="1.917"/>
			</g>
		</symbol>
		<symbol id="social-youtube" viewBox="0 0 32 32">
			<path d="M31.67,9.179c0,0-0.312-2.353-1.271-3.389c-1.217-1.358-2.58-1.366-3.205-1.443C22.717,4,16.002,4,16.002,4h-0.015 c0,0-6.715,0-11.191,0.347C4.171,4.424,2.809,4.432,1.591,5.79C0.633,6.826,0.32,9.179,0.32,9.179S0,11.94,0,14.701v2.588 c0,2.763,0.32,5.523,0.32,5.523s0.312,2.352,1.271,3.386c1.218,1.358,2.815,1.317,3.527,1.459C7.677,27.919,15.995,28,15.995,28 s6.722-0.012,11.199-0.355c0.625-0.08,1.988-0.088,3.205-1.446c0.958-1.034,1.271-3.386,1.271-3.386s0.32-2.761,0.32-5.523v-2.588 C31.99,11.94,31.67,9.179,31.67,9.179z M12,22V10l10,6L12,22z"/>
		</symbol>
	</defs>
</svg>


<div id="globalwrapper">




<nav id="navigation">
	<div class="nav-logo">
		<a href="/"><img src="/images/bju-logo.min.svg" alt="Bob Jones University"/></a>
	</div>
	<div class="nav-icon">
		<button title="Open Navigation"><span></span></button>
	</div>
	<div class="nav-menus">
		<div class="nav-main">	
			<div class="nav-search">
				<form action="/search/" method="get">
					<input type="search" class="search" name="q" placeholder="Search">
					<input type="hidden" name="cx" value="017456826151234432158:1tysj4acmty" />
					<input type="hidden" name="cof" value="FORID:10" />
					<input type="hidden" name="ie" value="UTF-8" />
				</form>
				<ul>
					<li><a href="/site-index.php">A-Z Index</a></li>
					<li><a href="/contact/directory.php">Directory</a></li>
				</ul>
			</div>
			<ul>
				<li class="admission haschildren">
					<a href="/admission/">Admission &amp; Aid</a>
					<div class="subnavtoggle">
						<a href="javascript:;">
							<svg><use xlink:href="#arrow-down"></use></svg>
						</a>
					</div>
					<div class="dropdown">
						<ul>
							<li><a href="/admission/apply/">Apply</a></li>
							<li><a href="/admission/tuition-aid/">Tuition &amp; Aid</a></li>
							<li><a href="/admission/visit/">Visit</a></li>
							<li><a href="/admission/request-info.php">Request Info</a></li>
							<li><a href="/admission/counselors/">Admission Counselors</a></li>
							<li><a href="/admission/admitted-students/">Admitted Students</a></li>
							<li style="background:#efefef;"><a href="/admission/?ref=ov">Admission &amp; Aid Overview</a></li>
						</ul>
					</div>
				</li>
				<li class="academics haschildren">
					<a href="/academics/">Academics</a>
					<div class="subnavtoggle">
						<a href="javascript:;">
							<svg><use xlink:href="#arrow-down"></use></svg>
						</a>
					</div>
					<div class="dropdown">
						<ul>
							<li><a href="/academics/programs/">Programs of Study</a></li>
							<li><a href="/academics/academic-experience.php">Academic Experience</a></li>
							<li><a href="/academics/faculty/">Faculty</a></li>
							<!--<li><a href="/academics/college-and-schools/">College &amp; Schools</a></li>-->
							<!--<li><a href="/academics/courses/">Courses</a></li>-->
							<li><a href="/academics/bjuonline/">Distance Learning</a></li>
							<li><a href="/academics/resources-support/">Resources &amp; Support</a></li>
							<li><a href="/academics/accreditation.php">Accreditation</a></li>
							<li><a href="/academics/resources-support/transcripts/">Request a Transcript</a></li>
							<li style="background:#efefef;"><a href="/academics/?ref=ov">Academics Overview</a></li>
						</ul>
					</div>
				</li>
				<li class="life haschildren">
					<a href="/life-faith/">Life &amp; Faith</a>
					<div class="subnavtoggle">
						<a href="javascript:;">
							<svg><use xlink:href="#arrow-down"></use></svg>
						</a>
					</div>
					<div class="dropdown">
						<ul>
							<li><a href="/life-faith/faith-worship/">Faith &amp; Worship</a></li>
							<li><a href="/life-faith/get-involved/">Get Involved</a></li>
							<li><a href="/life-faith/housing-dining/">Housing &amp; Dining</a></li>
							<li><a href="/life-faith/support/">Student Support</a></li>
							<li><a href="/life-faith/greenville/">Life in Greenville, S.C.</a></li>
							<li style="background:#efefef;"><a href="/life-faith/?ref=ov">Life &amp; Faith Overview</a></li>
						</ul>
					</div>
				</li>
				<li class="about haschildren">
					<a href="/about/">About</a>
					<div class="subnavtoggle">
						<a href="javascript:;">
							<svg><use xlink:href="#arrow-down"></use></svg>
						</a>
					</div>
					<div class="dropdown">
						<ul>
							<li><a href="/about/fast-facts.php">BJU at a Glance</a></li>
							<li><a href="/about/campus-map/">Campus Map</a></li>
							<li><a href="/about/creed-mission.php">Creed and Mission</a></li>
							<li><a href="/about/university-leadership/">University Leadership</a></li>
							<li><a href="/about/history.php">Our History</a></li>
							<li><a href="http://bju.careers" target="_blank">Careers at BJU</a></li>
							<li style="background:#efefef;"><a href="/about/?ref=ov">About BJU</a></li>
						</ul>
					</div>
				</li>
				<li class="events haschildren">
					<a href="/events/">Events</a>
					<div class="subnavtoggle">
						<a href="javascript:;">
							<svg><use xlink:href="#arrow-down"></use></svg>
						</a>
					</div>
					<div class="dropdown">
						<ul>
							<li><a href="/events/calendar/">Calendar</a></li>
							<li><a href="/events/chapel/">Chapel</a></li>
							<li><a href="/events/fine-arts/">Fine Arts</a></li>
							<li><a href="/events/commencement/">Commencement</a></li>
							<li><a href="/events/youth/">Youth Events</a></li>
							<li><a href="/events/near-you/">Near You</a></li>
							<li><a href="/live/">Webcasts</a></li>
							<li style="background:#efefef;"><a href="/events/?ref=ov">Events Overview</a></li>
						</ul>
					</div>
				</li>
				<li class="athletics">
					<a href="http://www.bjubruins.com/">Athletics</a>
				</li>
							
				
				<li class="search"><a href="javascript:;">
					<svg class="magnifying-glass"><use xlink:href="#magnifying-glass"></use></svg>
					<svg class="close"><use xlink:href="#x-close"></use></svg>
				</a></li>
			</ul>
		</div>
		<div class="nav-secondary">
			<ul class="nav-secondary-audiences">
				<li><a href="/students/">Students</a></li>
				<li><a href="/parents/">Parents</a></li>
				<li><a href="http://www.bjualumni.com" target="_blank">Alumni</a></li>
				<li><a href="http://www.bjualumni.com/how-to-give/" target="_blank">Donors</a></li>
			</ul>
			<ul class="nav-secondary-actions">
				<li><a href="/admission/visit/">Visit</a></li>
				<li><a href="/admission/apply/">Apply</a></li>
				<li><a href="/admission/request-info.php">Request Info</a></li>
			</ul>
		</div>
	</div>
</nav>


<div id="wrapper">


<div id="body">
	<article>


		<header>
			<div class="page-width">
				<h1>Summer Orientation 2017</h1>
				<nav id="breadcrumb">
					<p><a href="http://www.bju.edu/"><span style="white-space:nowrap">Home</span></a> &#187; <a href="http://www.bju.edu/admission/"><span style="white-space:nowrap">Admission &amp; Aid</span></a> &#187; <a href="http://www.bju.edu/admission/admitted-students/"><span style="white-space:nowrap">Admitted Students</span></a> &#187; <span style="white-space:nowrap">Summer Orientation 2017</span></p>
				</nav>
			</div>
		</header>

		<div class="page-width">
			<section id="main">




<div class="row">
	<div class="half">
		<p><img src="20160617sorientation-ple11.jpg" alt="Students at summer orientation"/></p>
	</div>
	<div class="half">
		<p><img src="20160624week2orientat-dc09.jpg" alt="Students at summer orientation"/></p>
	</div>
</div>
	<!--<p><img class="full" alt="Summer Orientation" src="20140627checkin-de19.jpg" /></p>-->
	<h2 class="top">June 16-17 and 23-24</h2>
	<div class="row">
		<div class="half"><p class="big">Summer Orientation introduces you and your parents to life at BJU and helps your transition into college life. If you are a new student or a transfer student, you should attend one of the two weekends.</p>
		
				<!--<h3>Come to Orientation to</h3>-->
				<h3>Get Connected</h3>
					<ul>
					<li>Engage with current students and faculty</li>
					<li>Connect with other new students and their parents</li></ul>
				<h3>Get Answers</h3>
					<ul>
					<li>Discover support resources and services to help you succeed</li>
					<li>Get answers to your financial, academic and student life questions</li></ul>
				<h3>Get Ahead</h3>
					<ul>
					<li>Take necessary placement tests and audition for music lessons</li>
					<li>Meet with your first-year advisor to figure out your class schedule</li></ul>
			<!--	<h4>You&rsquo;re a Bruin now! Welcome to Bruin Nation!</h4>-->
				
			<p class="big"> Have questions? <a href="#" onclick="mailto('fye');">Email us</a> or call 800-252-6363.</p>		
		</div>
		<div class="half"><div style="text-align:center;padding:.3em;background:#efefef"><h3>Cost &mdash; $100 &bullet; Register by June 1</h3></div>
			<p>This includes your Summer Orientation materials, meals and housing in the residence halls. (If you&rsquo;re unable to attend, your payment can be refunded if you cancel before June 1.)</p><p><a class="button full" href="registration.php">Register Now</a></p>
		<div id="video" class="youtube_container">
		<iframe width="853" height="480" src="https://www.youtube-nocookie.com/embed/videoseries?list=PL8zi9TdHtRYXNH1h3cse_WZ2SpW1GpEG-&rel=0" frameborder="0" allowfullscreen></iframe>
			
		</div>

	</div>
	</div>	

		<div class="row">
		<div class="half"><figure class="photo-highlight clearfix" style="background-image: url('20150626sum-orient-jb38.jpg');">
			<figcaption class="full left primary-dark">
				<h2>Student Info</h2>
				<p>Start planning your personal schedule, and find everything you need to know the make your Summer Orientation the best weekend ever.</p>
				<p><a href="students.php" class="button full clear">I&rsquo;m a student</a></p>
			</figcaption>
			</figure>
		</div>
		<div class="half"><figure class="photo-highlight clearfix" style="background-image: url('20150626sum-orient-jb15.jpg');"><figcaption class="full left primary-dark">
				<h2>Parent Info</h2>
				<p>This is an exciting time for both you and your student! Come and experience Summer Orientation together, and help them as they take this next step in their lives.</p>
				<p><a href="parents.php" class="button full clear">I&rsquo;m a parent</a></p>
				
			</figcaption>
			</figure>
		</div>
	</div>
<br/>
<div class="highlight"><h3>Sibling Sneak Peek</h3>
<p>On Friday from 9:45 a.m. to 5 p.m., siblings in the 7th-12th grades are invited to get a fun, interactive look at BJU. Cost is $25 and lunch is included.</p></div>	
<br/>
	<div id="photos" style="max-width:900px;margin:0 auto;">	
	<!-- Begin Photo Gallery -->
	<script src="/inc/js/galleria/galleria-1.2.8.min.js"></script>
	<div id="galleria">
		<a href="/galleries/flickr-72157669535707432/large/27880939762_79ab24169d_o.jpg?refresh=1493313295"><img src="/galleries/flickr-72157669535707432/thumb/27880939762_79ab24169d_o.jpg?refresh=1493313295" data-big="/galleries/flickr-72157669535707432/full/27880939762_79ab24169d_o.jpg?refresh=1493313295" data-description="Summer Orientation 2016. Photo by Derek Eckenroth" /></a><a href="/galleries/flickr-72157669535707432/large/27948410246_90a22aba6d_o.jpg?refresh=1493313295"><img src="/galleries/flickr-72157669535707432/thumb/27948410246_90a22aba6d_o.jpg?refresh=1493313295" data-big="/galleries/flickr-72157669535707432/full/27948410246_90a22aba6d_o.jpg?refresh=1493313295" data-description="Summer Orientation 2016. Photo by Derek Eckenroth" /></a><a href="/galleries/flickr-72157669535707432/large/27905232861_e60380a116_o.jpg?refresh=1493313295"><img src="/galleries/flickr-72157669535707432/thumb/27905232861_e60380a116_o.jpg?refresh=1493313295" data-big="/galleries/flickr-72157669535707432/full/27905232861_e60380a116_o.jpg?refresh=1493313295" data-description="Summer Orientation 2016. Photo by Derek Eckenroth" /></a><a href="/galleries/flickr-72157669535707432/large/27880926982_276385902d_o.jpg?refresh=1493313295"><img src="/galleries/flickr-72157669535707432/thumb/27880926982_276385902d_o.jpg?refresh=1493313295" data-big="/galleries/flickr-72157669535707432/full/27880926982_276385902d_o.jpg?refresh=1493313295" data-description="Summer Orientation 2016. Photo by Derek Eckenroth" /></a><a href="/galleries/flickr-72157669535707432/large/27880920082_8c9beacd69_o.jpg?refresh=1493313295"><img src="/galleries/flickr-72157669535707432/thumb/27880920082_8c9beacd69_o.jpg?refresh=1493313295" data-big="/galleries/flickr-72157669535707432/full/27880920082_8c9beacd69_o.jpg?refresh=1493313295" data-description="Summer Orientation 2016. Photo by Derek Eckenroth" /></a><a href="/galleries/flickr-72157669535707432/large/27369692694_04fc6810fd_o.jpg?refresh=1493313295"><img src="/galleries/flickr-72157669535707432/thumb/27369692694_04fc6810fd_o.jpg?refresh=1493313295" data-big="/galleries/flickr-72157669535707432/full/27369692694_04fc6810fd_o.jpg?refresh=1493313295" data-description="Summer Orientation 2016 Information Fair. Photo by Dan Calnon" /></a><a href="/galleries/flickr-72157669535707432/large/27702927670_5e90de04fa_o.jpg?refresh=1493313295"><img src="/galleries/flickr-72157669535707432/thumb/27702927670_5e90de04fa_o.jpg?refresh=1493313295" data-big="/galleries/flickr-72157669535707432/full/27702927670_5e90de04fa_o.jpg?refresh=1493313295" data-description="Summer Orientation 2016 Information Fair. Photo by Dan Calnon" /></a><a href="/galleries/flickr-72157669535707432/large/27369685234_4eb109d262_o.jpg?refresh=1493313295"><img src="/galleries/flickr-72157669535707432/thumb/27369685234_4eb109d262_o.jpg?refresh=1493313295" data-big="/galleries/flickr-72157669535707432/full/27369685234_4eb109d262_o.jpg?refresh=1493313295" data-description="Summer Orientation 2016 Information Fair. Photo by Dan Calnon" /></a><a href="/galleries/flickr-72157669535707432/large/27369681674_fe175b63c9_o.jpg?refresh=1493313295"><img src="/galleries/flickr-72157669535707432/thumb/27369681674_fe175b63c9_o.jpg?refresh=1493313295" data-big="/galleries/flickr-72157669535707432/full/27369681674_fe175b63c9_o.jpg?refresh=1493313295" data-description="Summer Orientation 2016 Information Fair. Photo by Dan Calnon" /></a><a href="/galleries/flickr-72157669535707432/large/27905207811_9342c77d3b_o.jpg?refresh=1493313295"><img src="/galleries/flickr-72157669535707432/thumb/27905207811_9342c77d3b_o.jpg?refresh=1493313295" data-big="/galleries/flickr-72157669535707432/full/27905207811_9342c77d3b_o.jpg?refresh=1493313295" data-description="Summer Orientation 2016 Information Fair. Photo by Dan Calnon" /></a><a href="/galleries/flickr-72157669535707432/large/27880889582_435299579b_o.jpg?refresh=1493313295"><img src="/galleries/flickr-72157669535707432/thumb/27880889582_435299579b_o.jpg?refresh=1493313295" data-big="/galleries/flickr-72157669535707432/full/27880889582_435299579b_o.jpg?refresh=1493313295" data-description="Summer Orientation 2016 Information Fair. Photo by Dan Calnon" /></a><a href="/galleries/flickr-72157669535707432/large/27948381926_9940804caa_o.jpg?refresh=1493313295"><img src="/galleries/flickr-72157669535707432/thumb/27948381926_9940804caa_o.jpg?refresh=1493313295" data-big="/galleries/flickr-72157669535707432/full/27948381926_9940804caa_o.jpg?refresh=1493313295" data-description="Summer Orientation 2016. Photo by Dan Calnon" /></a><a href="/galleries/flickr-72157669535707432/large/27369014013_c95b282818_o.jpg?refresh=1493313295"><img src="/galleries/flickr-72157669535707432/thumb/27369014013_c95b282818_o.jpg?refresh=1493313295" data-big="/galleries/flickr-72157669535707432/full/27369014013_c95b282818_o.jpg?refresh=1493313295" data-description="Summer Orientation 2016. Photo by Dan Calnon" /></a><a href="/galleries/flickr-72157669535707432/large/27982690495_167e1ab33b_o.jpg?refresh=1493313295"><img src="/galleries/flickr-72157669535707432/thumb/27982690495_167e1ab33b_o.jpg?refresh=1493313295" data-big="/galleries/flickr-72157669535707432/full/27982690495_167e1ab33b_o.jpg?refresh=1493313295" data-description="Summer Orientation 2016. Photo by Dan Calnon" /></a><a href="/galleries/flickr-72157669535707432/large/27982687945_643fbdbaac_o.jpg?refresh=1493313295"><img src="/galleries/flickr-72157669535707432/thumb/27982687945_643fbdbaac_o.jpg?refresh=1493313295" data-big="/galleries/flickr-72157669535707432/full/27982687945_643fbdbaac_o.jpg?refresh=1493313295" data-description="Summer Orientation 2016. Photo by Dan Calnon" /></a><a href="/galleries/flickr-72157669535707432/large/27880879112_c88ffffc14_o.jpg?refresh=1493313295"><img src="/galleries/flickr-72157669535707432/thumb/27880879112_c88ffffc14_o.jpg?refresh=1493313295" data-big="/galleries/flickr-72157669535707432/full/27880879112_c88ffffc14_o.jpg?refresh=1493313295" data-description="Summer Orientation 2016. Photo by Dan Calnon" /></a><a href="/galleries/flickr-72157669535707432/large/27880876242_3498820b23_o.jpg?refresh=1493313295"><img src="/galleries/flickr-72157669535707432/thumb/27880876242_3498820b23_o.jpg?refresh=1493313295" data-big="/galleries/flickr-72157669535707432/full/27880876242_3498820b23_o.jpg?refresh=1493313295" data-description="Summer Orientation 2016. Photo by Dan Calnon" /></a><a href="/galleries/flickr-72157669535707432/large/27369642514_0fc6a38d33_o.jpg?refresh=1493313295"><img src="/galleries/flickr-72157669535707432/thumb/27369642514_0fc6a38d33_o.jpg?refresh=1493313295" data-big="/galleries/flickr-72157669535707432/full/27369642514_0fc6a38d33_o.jpg?refresh=1493313295" data-description="Summer Orientation 2016 Information Fair. Photo by Dan Calnon" /></a><a href="/galleries/flickr-72157669535707432/large/27369005033_125c7af63e_o.jpg?refresh=1493313295"><img src="/galleries/flickr-72157669535707432/thumb/27369005033_125c7af63e_o.jpg?refresh=1493313295" data-big="/galleries/flickr-72157669535707432/full/27369005033_125c7af63e_o.jpg?refresh=1493313295" data-description="Summer Orientation 2016 Information Fair. Photo by Dan Calnon" /></a><a href="/galleries/flickr-72157669535707432/large/27369634324_20a24d34b5_o.jpg?refresh=1493313295"><img src="/galleries/flickr-72157669535707432/thumb/27369634324_20a24d34b5_o.jpg?refresh=1493313295" data-big="/galleries/flickr-72157669535707432/full/27369634324_20a24d34b5_o.jpg?refresh=1493313295" data-description="Summer Orientation 2016. Photo by Dan Calnon" /></a><a href="/galleries/flickr-72157669535707432/large/27702895280_5eeb4855f2_o.jpg?refresh=1493313295"><img src="/galleries/flickr-72157669535707432/thumb/27702895280_5eeb4855f2_o.jpg?refresh=1493313295" data-big="/galleries/flickr-72157669535707432/full/27702895280_5eeb4855f2_o.jpg?refresh=1493313295" data-description="Summer Orientation 2016 Information Fair. Photo by Dan Calnon" /></a><a href="/galleries/flickr-72157669535707432/large/27982597815_0792c381b9_o.jpg?refresh=1493313295"><img src="/galleries/flickr-72157669535707432/thumb/27982597815_0792c381b9_o.jpg?refresh=1493313295" data-big="/galleries/flickr-72157669535707432/full/27982597815_0792c381b9_o.jpg?refresh=1493313295" data-description="Summer Orientation 2016 Information Fair. Photo by Dan Calnon" /></a><a href="/galleries/flickr-72157669535707432/large/27948286216_28884b65d1_o.jpg?refresh=1493313295"><img src="/galleries/flickr-72157669535707432/thumb/27948286216_28884b65d1_o.jpg?refresh=1493313295" data-big="/galleries/flickr-72157669535707432/full/27948286216_28884b65d1_o.jpg?refresh=1493313295" data-description="Summer Orientation 2016 Information Fair. Photo by Dan Calnon" /></a><a href="/galleries/flickr-72157669535707432/large/27702814660_32aa382d95_o.jpg?refresh=1493313295"><img src="/galleries/flickr-72157669535707432/thumb/27702814660_32aa382d95_o.jpg?refresh=1493313295" data-big="/galleries/flickr-72157669535707432/full/27702814660_32aa382d95_o.jpg?refresh=1493313295" data-description="Summer Orientation 2016 Information Fair. Photo by Dan Calnon" /></a><a href="/galleries/flickr-72157669535707432/large/27880790792_c76cf611b3_o.jpg?refresh=1493313295"><img src="/galleries/flickr-72157669535707432/thumb/27880790792_c76cf611b3_o.jpg?refresh=1493313295" data-big="/galleries/flickr-72157669535707432/full/27880790792_c76cf611b3_o.jpg?refresh=1493313295" data-description="Summer Orientation 2016 Information Fair. Photo by Dan Calnon" /></a><a href="/galleries/flickr-72157669535707432/large/27369547274_b763d216b3_o.jpg?refresh=1493313295"><img src="/galleries/flickr-72157669535707432/thumb/27369547274_b763d216b3_o.jpg?refresh=1493313295" data-big="/galleries/flickr-72157669535707432/full/27369547274_b763d216b3_o.jpg?refresh=1493313295" data-description="Summer Orientation 2016 Information Fair. Photo by Dan Calnon" /></a><a href="/galleries/flickr-72157669535707432/large/27948273576_620c771939_o.jpg?refresh=1493313295"><img src="/galleries/flickr-72157669535707432/thumb/27948273576_620c771939_o.jpg?refresh=1493313295" data-big="/galleries/flickr-72157669535707432/full/27948273576_620c771939_o.jpg?refresh=1493313295" data-description="Summer Orientation 2016 Information Fair. Photo by Dan Calnon" /></a><a href="/galleries/flickr-72157669535707432/large/27982575395_570524e5fe_o.jpg?refresh=1493313295"><img src="/galleries/flickr-72157669535707432/thumb/27982575395_570524e5fe_o.jpg?refresh=1493313295" data-big="/galleries/flickr-72157669535707432/full/27982575395_570524e5fe_o.jpg?refresh=1493313295" data-description="Summer Orientation 2016 Information Fair. Photo by Dan Calnon" /></a><a href="/galleries/flickr-72157669535707432/large/27948270246_02f5002fd5_o.jpg?refresh=1493313295"><img src="/galleries/flickr-72157669535707432/thumb/27948270246_02f5002fd5_o.jpg?refresh=1493313295" data-big="/galleries/flickr-72157669535707432/full/27948270246_02f5002fd5_o.jpg?refresh=1493313295" data-description="Summer Orientation 2016 - Praise &amp;amp; Fellowship. Photo by Derek Eckenroth" /></a><a href="/galleries/flickr-72157669535707432/large/27982562635_2400a569e2_o.jpg?refresh=1493313295"><img src="/galleries/flickr-72157669535707432/thumb/27982562635_2400a569e2_o.jpg?refresh=1493313295" data-big="/galleries/flickr-72157669535707432/full/27982562635_2400a569e2_o.jpg?refresh=1493313295" data-description="Summer Orientation 2016 - Praise &amp;amp; Fellowship. Photo by Derek Eckenroth" /></a><a href="/galleries/flickr-72157669535707432/large/27905081981_64591f94ec_o.jpg?refresh=1493313295"><img src="/galleries/flickr-72157669535707432/thumb/27905081981_64591f94ec_o.jpg?refresh=1493313295" data-big="/galleries/flickr-72157669535707432/full/27905081981_64591f94ec_o.jpg?refresh=1493313295" data-description="Summer Orientation 2016 - Praise &amp;amp; Fellowship. Photo by Derek Eckenroth" /></a><a href="/galleries/flickr-72157669535707432/large/27905076351_abaa37ea7f_o.jpg?refresh=1493313295"><img src="/galleries/flickr-72157669535707432/thumb/27905076351_abaa37ea7f_o.jpg?refresh=1493313295" data-big="/galleries/flickr-72157669535707432/full/27905076351_abaa37ea7f_o.jpg?refresh=1493313295" data-description="Summer Orientation 2016 - Praise &amp;amp; Fellowship. Photo by Derek Eckenroth" /></a><a href="/galleries/flickr-72157669535707432/large/27368893953_cddcc4d8b5_o.jpg?refresh=1493313295"><img src="/galleries/flickr-72157669535707432/thumb/27368893953_cddcc4d8b5_o.jpg?refresh=1493313295" data-big="/galleries/flickr-72157669535707432/full/27368893953_cddcc4d8b5_o.jpg?refresh=1493313295" data-description="Summer Orientation 2016 - Praise &amp;amp; Fellowship. Photo by Derek Eckenroth" /></a><a href="/galleries/flickr-72157669535707432/large/27948253646_9a202643ec_o.jpg?refresh=1493313295"><img src="/galleries/flickr-72157669535707432/thumb/27948253646_9a202643ec_o.jpg?refresh=1493313295" data-big="/galleries/flickr-72157669535707432/full/27948253646_9a202643ec_o.jpg?refresh=1493313295" data-description="Summer Orientation 2016 - Praise &amp;amp; Fellowship. Photo by Derek Eckenroth" /></a><a href="/galleries/flickr-72157669535707432/large/27982539735_ae69f87c9e_o.jpg?refresh=1493313295"><img src="/galleries/flickr-72157669535707432/thumb/27982539735_ae69f87c9e_o.jpg?refresh=1493313295" data-big="/galleries/flickr-72157669535707432/full/27982539735_ae69f87c9e_o.jpg?refresh=1493313295" data-description="Summer Orientation 2016 - Praise &amp;amp; Fellowship. Photo by Derek Eckenroth" /></a><a href="/galleries/flickr-72157669535707432/large/27369533354_21dee49492_o.jpg?refresh=1493313295"><img src="/galleries/flickr-72157669535707432/thumb/27369533354_21dee49492_o.jpg?refresh=1493313295" data-big="/galleries/flickr-72157669535707432/full/27369533354_21dee49492_o.jpg?refresh=1493313295" data-description="Summer Orientation 2016 - Praise &amp;amp; Fellowship. Photo by Derek Eckenroth" /></a><a href="/galleries/flickr-72157669535707432/large/27369295644_f27d0aa3e0_o.jpg?refresh=1493313295"><img src="/galleries/flickr-72157669535707432/thumb/27369295644_f27d0aa3e0_o.jpg?refresh=1493313295" data-big="/galleries/flickr-72157669535707432/full/27369295644_f27d0aa3e0_o.jpg?refresh=1493313295" data-description="Summer Orientation 2016 - Praise &amp;amp; Fellowship. Photo by Derek Eckenroth" /></a><a href="/galleries/flickr-72157669535707432/large/27702477330_68ac9fc812_o.jpg?refresh=1493313295"><img src="/galleries/flickr-72157669535707432/thumb/27702477330_68ac9fc812_o.jpg?refresh=1493313295" data-big="/galleries/flickr-72157669535707432/full/27702477330_68ac9fc812_o.jpg?refresh=1493313295" data-description="Summer Orientation 2016 - Praise &amp;amp; Fellowship. Photo by Derek Eckenroth" /></a><a href="/galleries/flickr-72157669535707432/large/27702473340_a312ab2cb2_o.jpg?refresh=1493313295"><img src="/galleries/flickr-72157669535707432/thumb/27702473340_a312ab2cb2_o.jpg?refresh=1493313295" data-big="/galleries/flickr-72157669535707432/full/27702473340_a312ab2cb2_o.jpg?refresh=1493313295" data-description="Summer Orientation 2016 - Praise &amp;amp; Fellowship. Photo by Derek Eckenroth" /></a><a href="/galleries/flickr-72157669535707432/large/27368601583_21f5d92eef_o.jpg?refresh=1493313295"><img src="/galleries/flickr-72157669535707432/thumb/27368601583_21f5d92eef_o.jpg?refresh=1493313295" data-big="/galleries/flickr-72157669535707432/full/27368601583_21f5d92eef_o.jpg?refresh=1493313295" data-description="Summer Orientation 2016 - Bruins Quest. Photo by Derek Eckenroth" /></a><a href="/galleries/flickr-72157669535707432/large/27982253345_81e1504e0f_o.jpg?refresh=1493313295"><img src="/galleries/flickr-72157669535707432/thumb/27982253345_81e1504e0f_o.jpg?refresh=1493313295" data-big="/galleries/flickr-72157669535707432/full/27982253345_81e1504e0f_o.jpg?refresh=1493313295" data-description="Summer Orientation 2016 - Bruins Quest. Photo by Derek Eckenroth" /></a><a href="/galleries/flickr-72157669535707432/large/27947940506_e9ce5b7ec5_o.jpg?refresh=1493313295"><img src="/galleries/flickr-72157669535707432/thumb/27947940506_e9ce5b7ec5_o.jpg?refresh=1493313295" data-big="/galleries/flickr-72157669535707432/full/27947940506_e9ce5b7ec5_o.jpg?refresh=1493313295" data-description="Summer Orientation 2016 - Bruins Quest. Photo by Derek Eckenroth" /></a><a href="/galleries/flickr-72157669535707432/large/27982243935_278cdf912c_o.jpg?refresh=1493313295"><img src="/galleries/flickr-72157669535707432/thumb/27982243935_278cdf912c_o.jpg?refresh=1493313295" data-big="/galleries/flickr-72157669535707432/full/27982243935_278cdf912c_o.jpg?refresh=1493313295" data-description="Summer Orientation 2016 - Bruins Quest. Photo by Derek Eckenroth" /></a><a href="/galleries/flickr-72157669535707432/large/27982238825_64d1c534f6_o.jpg?refresh=1493313295"><img src="/galleries/flickr-72157669535707432/thumb/27982238825_64d1c534f6_o.jpg?refresh=1493313295" data-big="/galleries/flickr-72157669535707432/full/27982238825_64d1c534f6_o.jpg?refresh=1493313295" data-description="Summer Orientation 2016 - Bruins Quest. Photo by Derek Eckenroth" /></a><a href="/galleries/flickr-72157669535707432/large/27947933556_d713d286c0_o.jpg?refresh=1493313295"><img src="/galleries/flickr-72157669535707432/thumb/27947933556_d713d286c0_o.jpg?refresh=1493313295" data-big="/galleries/flickr-72157669535707432/full/27947933556_d713d286c0_o.jpg?refresh=1493313295" data-description="Summer Orientation 2016 - Bruins Quest. Photo by Derek Eckenroth" /></a><a href="/galleries/flickr-72157669535707432/large/27702444210_39d3abc2ff_o.jpg?refresh=1493313295"><img src="/galleries/flickr-72157669535707432/thumb/27702444210_39d3abc2ff_o.jpg?refresh=1493313295" data-big="/galleries/flickr-72157669535707432/full/27702444210_39d3abc2ff_o.jpg?refresh=1493313295" data-description="Summer Orientation 2016 - Bruins Quest. Photo by Derek Eckenroth" /></a><a href="/galleries/flickr-72157669535707432/large/27982224125_aba0e1118c_o.jpg?refresh=1493313295"><img src="/galleries/flickr-72157669535707432/thumb/27982224125_aba0e1118c_o.jpg?refresh=1493313295" data-big="/galleries/flickr-72157669535707432/full/27982224125_aba0e1118c_o.jpg?refresh=1493313295" data-description="Summer Orientation 2016 - Bruins Quest. Photo by Derek Eckenroth" /></a><a href="/galleries/flickr-72157669535707432/large/27702437920_48df6078c0_o.jpg?refresh=1493313295"><img src="/galleries/flickr-72157669535707432/thumb/27702437920_48df6078c0_o.jpg?refresh=1493313295" data-big="/galleries/flickr-72157669535707432/full/27702437920_48df6078c0_o.jpg?refresh=1493313295" data-description="Summer Orientation 2016 - Bruins Quest. Photo by Derek Eckenroth" /></a><a href="/galleries/flickr-72157669535707432/large/27702435430_bc6c4fb21e_o.jpg?refresh=1493313295"><img src="/galleries/flickr-72157669535707432/thumb/27702435430_bc6c4fb21e_o.jpg?refresh=1493313295" data-big="/galleries/flickr-72157669535707432/full/27702435430_bc6c4fb21e_o.jpg?refresh=1493313295" data-description="Summer Orientation 2016. Photo by Dan Calnon" /></a><a href="/galleries/flickr-72157669535707432/large/27702418960_df7a034797_o.jpg?refresh=1493313295"><img src="/galleries/flickr-72157669535707432/thumb/27702418960_df7a034797_o.jpg?refresh=1493313295" data-big="/galleries/flickr-72157669535707432/full/27702418960_df7a034797_o.jpg?refresh=1493313295" data-description="Summer Orientation 2016. Photo by Dan Calnon" /></a><a href="/galleries/flickr-72157669535707432/large/27947911686_4df903b6f1_o.jpg?refresh=1493313295"><img src="/galleries/flickr-72157669535707432/thumb/27947911686_4df903b6f1_o.jpg?refresh=1493313295" data-big="/galleries/flickr-72157669535707432/full/27947911686_4df903b6f1_o.jpg?refresh=1493313295" data-description="Summer Orientation 2016. Photo by Dan Calnon" /></a><a href="/galleries/flickr-72157669535707432/large/27982192055_81d38fd0ce_o.jpg?refresh=1493313295"><img src="/galleries/flickr-72157669535707432/thumb/27982192055_81d38fd0ce_o.jpg?refresh=1493313295" data-big="/galleries/flickr-72157669535707432/full/27982192055_81d38fd0ce_o.jpg?refresh=1493313295" data-description="Summer Orientation 2016. Photo by Dan Calnon" /></a><a href="/galleries/flickr-72157669535707432/large/27368545703_b246478886_o.jpg?refresh=1493313295"><img src="/galleries/flickr-72157669535707432/thumb/27368545703_b246478886_o.jpg?refresh=1493313295" data-big="/galleries/flickr-72157669535707432/full/27368545703_b246478886_o.jpg?refresh=1493313295" data-description="Summer Orientation 2016. Photo by Dan Calnon" /></a><a href="/galleries/flickr-72157669535707432/large/27982187525_c3825bbd55_o.jpg?refresh=1493313295"><img src="/galleries/flickr-72157669535707432/thumb/27982187525_c3825bbd55_o.jpg?refresh=1493313295" data-big="/galleries/flickr-72157669535707432/full/27982187525_c3825bbd55_o.jpg?refresh=1493313295" data-description="Summer Orientation 2016. Photo by Dan Calnon" /></a><a href="/galleries/flickr-72157669535707432/large/27702405130_f3b3f754c7_o.jpg?refresh=1493313295"><img src="/galleries/flickr-72157669535707432/thumb/27702405130_f3b3f754c7_o.jpg?refresh=1493313295" data-big="/galleries/flickr-72157669535707432/full/27702405130_f3b3f754c7_o.jpg?refresh=1493313295" data-description="Summer Orientation 2016. Photo by Dan Calnon" /></a><a href="/galleries/flickr-72157669535707432/large/27368537883_55022e7390_o.jpg?refresh=1493313295"><img src="/galleries/flickr-72157669535707432/thumb/27368537883_55022e7390_o.jpg?refresh=1493313295" data-big="/galleries/flickr-72157669535707432/full/27368537883_55022e7390_o.jpg?refresh=1493313295" data-description="Summer Orientation 2016. Photo by Dan Calnon" /></a><a href="/galleries/flickr-72157669535707432/large/27982149905_38ab478936_o.jpg?refresh=1493313295"><img src="/galleries/flickr-72157669535707432/thumb/27982149905_38ab478936_o.jpg?refresh=1493313295" data-big="/galleries/flickr-72157669535707432/full/27982149905_38ab478936_o.jpg?refresh=1493313295" data-description="Summer Orientation 2016. Photo by Dan Calnon" /></a><a href="/galleries/flickr-72157669535707432/large/27947857976_9b706ce1a5_o.jpg?refresh=1493313295"><img src="/galleries/flickr-72157669535707432/thumb/27947857976_9b706ce1a5_o.jpg?refresh=1493313295" data-big="/galleries/flickr-72157669535707432/full/27947857976_9b706ce1a5_o.jpg?refresh=1493313295" data-description="Summer Orientation 2016. Photo by Dan Calnon" /></a><a href="/galleries/flickr-72157669535707432/large/27880333782_3f6dd47567_o.jpg?refresh=1493313295"><img src="/galleries/flickr-72157669535707432/thumb/27880333782_3f6dd47567_o.jpg?refresh=1493313295" data-big="/galleries/flickr-72157669535707432/full/27880333782_3f6dd47567_o.jpg?refresh=1493313295" data-description="Summer Orientation 2016. Photo by Dan Calnon" /></a><a href="/galleries/flickr-72157669535707432/large/27880329842_79d3143ea7_o.jpg?refresh=1493313295"><img src="/galleries/flickr-72157669535707432/thumb/27880329842_79d3143ea7_o.jpg?refresh=1493313295" data-big="/galleries/flickr-72157669535707432/full/27880329842_79d3143ea7_o.jpg?refresh=1493313295" data-description="Summer Orientation 2016. Photo by Dan Calnon" /></a><a href="/galleries/flickr-72157669535707432/large/27368479513_760d6b222e_o.jpg?refresh=1493313295"><img src="/galleries/flickr-72157669535707432/thumb/27368479513_760d6b222e_o.jpg?refresh=1493313295" data-big="/galleries/flickr-72157669535707432/full/27368479513_760d6b222e_o.jpg?refresh=1493313295" data-description="Summer Orientation 2016. Photo by Hal Cook" /></a><a href="/galleries/flickr-72157669535707432/large/27880317272_0f18fc0404_o.jpg?refresh=1493313295"><img src="/galleries/flickr-72157669535707432/thumb/27880317272_0f18fc0404_o.jpg?refresh=1493313295" data-big="/galleries/flickr-72157669535707432/full/27880317272_0f18fc0404_o.jpg?refresh=1493313295" data-description="Summer Orientation 2016. Photo by Hal Cook" /></a><a href="/galleries/flickr-72157669535707432/large/27982113795_ed428037dc_o.jpg?refresh=1493313295"><img src="/galleries/flickr-72157669535707432/thumb/27982113795_ed428037dc_o.jpg?refresh=1493313295" data-big="/galleries/flickr-72157669535707432/full/27982113795_ed428037dc_o.jpg?refresh=1493313295" data-description="Summer Orientation 2016. Photo by Hal Cook" /></a><a href="/galleries/flickr-72157669535707432/large/27368469073_66796c5aa8_o.jpg?refresh=1493313295"><img src="/galleries/flickr-72157669535707432/thumb/27368469073_66796c5aa8_o.jpg?refresh=1493313295" data-big="/galleries/flickr-72157669535707432/full/27368469073_66796c5aa8_o.jpg?refresh=1493313295" data-description="Summer Orientation 2016. Photo by Hal Cook" /></a><a href="/galleries/flickr-72157669535707432/large/27368464213_681347b6e9_o.jpg?refresh=1493313295"><img src="/galleries/flickr-72157669535707432/thumb/27368464213_681347b6e9_o.jpg?refresh=1493313295" data-big="/galleries/flickr-72157669535707432/full/27368464213_681347b6e9_o.jpg?refresh=1493313295" data-description="Summer Orientation 2016. Photo by Hal Cook" /></a><a href="/galleries/flickr-72157669535707432/large/27368461063_44f7e9841e_o.jpg?refresh=1493313295"><img src="/galleries/flickr-72157669535707432/thumb/27368461063_44f7e9841e_o.jpg?refresh=1493313295" data-big="/galleries/flickr-72157669535707432/full/27368461063_44f7e9841e_o.jpg?refresh=1493313295" data-description="Summer Orientation 2016. Photo by Hal Cook" /></a><a href="/galleries/flickr-72157669535707432/large/27982099445_4872750692_o.jpg?refresh=1493313295"><img src="/galleries/flickr-72157669535707432/thumb/27982099445_4872750692_o.jpg?refresh=1493313295" data-big="/galleries/flickr-72157669535707432/full/27982099445_4872750692_o.jpg?refresh=1493313295" data-description="Summer Orientation 2016. Photo by Hal Cook" /></a><a href="/galleries/flickr-72157669535707432/large/27982094915_936b6020b4_o.jpg?refresh=1493313295"><img src="/galleries/flickr-72157669535707432/thumb/27982094915_936b6020b4_o.jpg?refresh=1493313295" data-big="/galleries/flickr-72157669535707432/full/27982094915_936b6020b4_o.jpg?refresh=1493313295" data-description="Summer Orientation 2016 Major Mixer Lunch. Photo by Dan Calnon" /></a><a href="/galleries/flickr-72157669535707432/large/27368453903_5c7acf4f82_o.jpg?refresh=1493313295"><img src="/galleries/flickr-72157669535707432/thumb/27368453903_5c7acf4f82_o.jpg?refresh=1493313295" data-big="/galleries/flickr-72157669535707432/full/27368453903_5c7acf4f82_o.jpg?refresh=1493313295" data-description="Summer Orientation 2016 Major Mixer Lunch. Photo by Dan Calnon" /></a><a href="/galleries/flickr-72157669535707432/large/27702321030_29c967d483_o.jpg?refresh=1493313295"><img src="/galleries/flickr-72157669535707432/thumb/27702321030_29c967d483_o.jpg?refresh=1493313295" data-big="/galleries/flickr-72157669535707432/full/27702321030_29c967d483_o.jpg?refresh=1493313295" data-description="Summer Orientation 2016 Major Mixer Lunch. Photo by Dan Calnon" /></a><a href="/galleries/flickr-72157669535707432/large/27368444143_210d7b1ea9_o.jpg?refresh=1493313295"><img src="/galleries/flickr-72157669535707432/thumb/27368444143_210d7b1ea9_o.jpg?refresh=1493313295" data-big="/galleries/flickr-72157669535707432/full/27368444143_210d7b1ea9_o.jpg?refresh=1493313295" data-description="Summer Orientation 2016 Major Mixer Lunch. Photo by Dan Calnon" /></a><a href="/galleries/flickr-72157669535707432/large/27702292670_677380af89_o.jpg?refresh=1493313295"><img src="/galleries/flickr-72157669535707432/thumb/27702292670_677380af89_o.jpg?refresh=1493313295" data-big="/galleries/flickr-72157669535707432/full/27702292670_677380af89_o.jpg?refresh=1493313295" data-description="Summer Orientation 2016 Major Mixer Lunch. Photo by Dan Calnon" /></a><a href="/galleries/flickr-72157669535707432/large/27904606551_8971c74905_o.jpg?refresh=1493313295"><img src="/galleries/flickr-72157669535707432/thumb/27904606551_8971c74905_o.jpg?refresh=1493313295" data-big="/galleries/flickr-72157669535707432/full/27904606551_8971c74905_o.jpg?refresh=1493313295" data-description="Summer Orientation 2016 Major Mixer Lunch. Photo by Dan Calnon" /></a><a href="/galleries/flickr-72157669535707432/large/27369116044_f95314459e_o.jpg?refresh=1493313295"><img src="/galleries/flickr-72157669535707432/thumb/27369116044_f95314459e_o.jpg?refresh=1493313295" data-big="/galleries/flickr-72157669535707432/full/27369116044_f95314459e_o.jpg?refresh=1493313295" data-description="Summer Orientation 2016 Major Mixer Lunch. Photo by Dan Calnon" /></a><a href="/galleries/flickr-72157669535707432/large/27982052855_93fd95d9bc_o.jpg?refresh=1493313295"><img src="/galleries/flickr-72157669535707432/thumb/27982052855_93fd95d9bc_o.jpg?refresh=1493313295" data-big="/galleries/flickr-72157669535707432/full/27982052855_93fd95d9bc_o.jpg?refresh=1493313295" data-description="Summer Orientation 2016 Major Mixer Lunch. Photo by Dan Calnon" /></a><a href="/galleries/flickr-72157669535707432/large/27880252532_bfbeaf4cc0_o.jpg?refresh=1493313295"><img src="/galleries/flickr-72157669535707432/thumb/27880252532_bfbeaf4cc0_o.jpg?refresh=1493313295" data-big="/galleries/flickr-72157669535707432/full/27880252532_bfbeaf4cc0_o.jpg?refresh=1493313295" data-description="Summer Orientation 2016 Major Mixer Lunch. Photo by Dan Calnon" /></a><a href="/galleries/flickr-72157669535707432/large/27369060144_6c7d63030f_o.jpg?refresh=1493313295"><img src="/galleries/flickr-72157669535707432/thumb/27369060144_6c7d63030f_o.jpg?refresh=1493313295" data-big="/galleries/flickr-72157669535707432/full/27369060144_6c7d63030f_o.jpg?refresh=1493313295" data-description="Summer Orientation 2016. Photo by Hal Cook" /></a><a href="/galleries/flickr-72157669535707432/large/27880236282_7454b3fab5_o.jpg?refresh=1493313295"><img src="/galleries/flickr-72157669535707432/thumb/27880236282_7454b3fab5_o.jpg?refresh=1493313295" data-big="/galleries/flickr-72157669535707432/full/27880236282_7454b3fab5_o.jpg?refresh=1493313295" data-description="Summer Orientation 2016. Photo by Hal Cook" /></a><a href="/galleries/flickr-72157669535707432/large/27369050434_bc68579f7a_o.jpg?refresh=1493313295"><img src="/galleries/flickr-72157669535707432/thumb/27369050434_bc68579f7a_o.jpg?refresh=1493313295" data-big="/galleries/flickr-72157669535707432/full/27369050434_bc68579f7a_o.jpg?refresh=1493313295" data-description="Summer Orientation 2016. Photo by Hal Cook" /></a><a href="/galleries/flickr-72157669535707432/large/27904541701_b4815c56d6_o.jpg?refresh=1493313295"><img src="/galleries/flickr-72157669535707432/thumb/27904541701_b4815c56d6_o.jpg?refresh=1493313295" data-big="/galleries/flickr-72157669535707432/full/27904541701_b4815c56d6_o.jpg?refresh=1493313295" data-description="Summer Orientation 2016. Photo by Hal Cook" /></a><a href="/galleries/flickr-72157669535707432/large/27368962914_9c65096b1f_o.jpg?refresh=1493313295"><img src="/galleries/flickr-72157669535707432/thumb/27368962914_9c65096b1f_o.jpg?refresh=1493313295" data-big="/galleries/flickr-72157669535707432/full/27368962914_9c65096b1f_o.jpg?refresh=1493313295" data-description="Summer Orientation 2016. Photo by Hal Cook" /></a><a href="/galleries/flickr-72157669535707432/large/27702127910_28e7d83a62_o.jpg?refresh=1493313295"><img src="/galleries/flickr-72157669535707432/thumb/27702127910_28e7d83a62_o.jpg?refresh=1493313295" data-big="/galleries/flickr-72157669535707432/full/27702127910_28e7d83a62_o.jpg?refresh=1493313295" data-description="Summer Orientation 2016. Photo by Dan Calnon" /></a><a href="/galleries/flickr-72157669535707432/large/27981901565_e17251dddc_o.jpg?refresh=1493313295"><img src="/galleries/flickr-72157669535707432/thumb/27981901565_e17251dddc_o.jpg?refresh=1493313295" data-big="/galleries/flickr-72157669535707432/full/27981901565_e17251dddc_o.jpg?refresh=1493313295" data-description="Summer Orientation 2016. Photo by Dan Calnon" /></a><a href="/galleries/flickr-72157669535707432/large/27702119120_136e217981_o.jpg?refresh=1493313295"><img src="/galleries/flickr-72157669535707432/thumb/27702119120_136e217981_o.jpg?refresh=1493313295" data-big="/galleries/flickr-72157669535707432/full/27702119120_136e217981_o.jpg?refresh=1493313295" data-description="Summer Orientation 2016. Photo by Dan Calnon" /></a><a href="/galleries/flickr-72157669535707432/large/27880129122_93b16b1514_o.jpg?refresh=1493313295"><img src="/galleries/flickr-72157669535707432/thumb/27880129122_93b16b1514_o.jpg?refresh=1493313295" data-big="/galleries/flickr-72157669535707432/full/27880129122_93b16b1514_o.jpg?refresh=1493313295" data-description="Summer Orientation 2016. Photo by Dan Calnon" /></a><a href="/galleries/flickr-72157669535707432/large/27904475391_c4fa823c93_o.jpg?refresh=1493313295"><img src="/galleries/flickr-72157669535707432/thumb/27904475391_c4fa823c93_o.jpg?refresh=1493313295" data-big="/galleries/flickr-72157669535707432/full/27904475391_c4fa823c93_o.jpg?refresh=1493313295" data-description="Summer Orientation 2016. Photo by Dan Calnon" /></a><a href="/galleries/flickr-72157669535707432/large/27368949554_57b67e26b3_o.jpg?refresh=1493313295"><img src="/galleries/flickr-72157669535707432/thumb/27368949554_57b67e26b3_o.jpg?refresh=1493313295" data-big="/galleries/flickr-72157669535707432/full/27368949554_57b67e26b3_o.jpg?refresh=1493313295" data-description="Summer Orientation 2016. Photo by Hal Cook" /></a><a href="/galleries/flickr-72157669535707432/large/27880117252_3b63895e8b_o.jpg?refresh=1493313295"><img src="/galleries/flickr-72157669535707432/thumb/27880117252_3b63895e8b_o.jpg?refresh=1493313295" data-big="/galleries/flickr-72157669535707432/full/27880117252_3b63895e8b_o.jpg?refresh=1493313295" data-description="Summer Orientation 2016. Photo by Hal Cook" /></a><a href="/galleries/flickr-72157669535707432/large/27904418911_71be341f55_o.jpg?refresh=1493313295"><img src="/galleries/flickr-72157669535707432/thumb/27904418911_71be341f55_o.jpg?refresh=1493313295" data-big="/galleries/flickr-72157669535707432/full/27904418911_71be341f55_o.jpg?refresh=1493313295" data-description="Summer Orientation 2016. Photo by Hal Cook" /></a><a href="/galleries/flickr-72157669535707432/large/27947511816_8cb168c4f1_o.jpg?refresh=1493313295"><img src="/galleries/flickr-72157669535707432/thumb/27947511816_8cb168c4f1_o.jpg?refresh=1493313295" data-big="/galleries/flickr-72157669535707432/full/27947511816_8cb168c4f1_o.jpg?refresh=1493313295" data-description="Summer Orientation 2016. Photo by Dan Calnon" /></a><a href="/galleries/flickr-72157669535707432/large/27904392711_1c79847003_o.jpg?refresh=1493313295"><img src="/galleries/flickr-72157669535707432/thumb/27904392711_1c79847003_o.jpg?refresh=1493313295" data-big="/galleries/flickr-72157669535707432/full/27904392711_1c79847003_o.jpg?refresh=1493313295" data-description="Summer Orientation 2016. Photo by Dan Calnon" /></a><a href="/galleries/flickr-72157669535707432/large/27368161413_f1d70fd19e_o.jpg?refresh=1493313295"><img src="/galleries/flickr-72157669535707432/thumb/27368161413_f1d70fd19e_o.jpg?refresh=1493313295" data-big="/galleries/flickr-72157669535707432/full/27368161413_f1d70fd19e_o.jpg?refresh=1493313295" data-description="Summer Orientation 2016. Photo by Dan Calnon" /></a><a href="/galleries/flickr-72157669535707432/large/27368856374_59e9e81df5_o.jpg?refresh=1493313295"><img src="/galleries/flickr-72157669535707432/thumb/27368856374_59e9e81df5_o.jpg?refresh=1493313295" data-big="/galleries/flickr-72157669535707432/full/27368856374_59e9e81df5_o.jpg?refresh=1493313295" data-description="Summer Orientation 2016. Photo by Dan Calnon" /></a><a href="/galleries/flickr-72157669535707432/large/27981807755_069a0ea945_o.jpg?refresh=1493313295"><img src="/galleries/flickr-72157669535707432/thumb/27981807755_069a0ea945_o.jpg?refresh=1493313295" data-big="/galleries/flickr-72157669535707432/full/27981807755_069a0ea945_o.jpg?refresh=1493313295" data-description="Summer Orientation 2016. Photo by Dan Calnon" /></a><a href="/galleries/flickr-72157669535707432/large/27368848424_9d1c890952_o.jpg?refresh=1493313295"><img src="/galleries/flickr-72157669535707432/thumb/27368848424_9d1c890952_o.jpg?refresh=1493313295" data-big="/galleries/flickr-72157669535707432/full/27368848424_9d1c890952_o.jpg?refresh=1493313295" data-description="Summer Orientation 2016. Photo by Dan Calnon" /></a><a href="/galleries/flickr-72157669535707432/large/27880007522_3db40a8f23_o.jpg?refresh=1493313295"><img src="/galleries/flickr-72157669535707432/thumb/27880007522_3db40a8f23_o.jpg?refresh=1493313295" data-big="/galleries/flickr-72157669535707432/full/27880007522_3db40a8f23_o.jpg?refresh=1493313295" data-description="Summer Orientation 2016. Photo by Dan Calnon" /></a><a href="/galleries/flickr-72157669535707432/large/27904359781_20379ce39e_o.jpg?refresh=1493313295"><img src="/galleries/flickr-72157669535707432/thumb/27904359781_20379ce39e_o.jpg?refresh=1493313295" data-big="/galleries/flickr-72157669535707432/full/27904359781_20379ce39e_o.jpg?refresh=1493313295" data-description="Summer Orientation 2016. Photo by Dan Calnon" /></a><a href="/galleries/flickr-72157669535707432/large/27981791835_70fd69cf46_o.jpg?refresh=1493313295"><img src="/galleries/flickr-72157669535707432/thumb/27981791835_70fd69cf46_o.jpg?refresh=1493313295" data-big="/galleries/flickr-72157669535707432/full/27981791835_70fd69cf46_o.jpg?refresh=1493313295" data-description="Summer Orientation 2016. Photo by Dan Calnon" /></a><a href="/galleries/flickr-72157669535707432/large/27368146093_d75ba5773e_o.jpg?refresh=1493313295"><img src="/galleries/flickr-72157669535707432/thumb/27368146093_d75ba5773e_o.jpg?refresh=1493313295" data-big="/galleries/flickr-72157669535707432/full/27368146093_d75ba5773e_o.jpg?refresh=1493313295" data-description="Summer Orientation 2016. Photo by Dan Calnon" /></a><a href="/galleries/flickr-72157669535707432/large/27368825164_28a4698580_o.jpg?refresh=1493313295"><img src="/galleries/flickr-72157669535707432/thumb/27368825164_28a4698580_o.jpg?refresh=1493313295" data-big="/galleries/flickr-72157669535707432/full/27368825164_28a4698580_o.jpg?refresh=1493313295" data-description="Summer Orientation 2016. Photo by Dan Calnon" /></a><a href="/galleries/flickr-72157669535707432/large/27947480796_67cdd593ac_o.jpg?refresh=1493313295"><img src="/galleries/flickr-72157669535707432/thumb/27947480796_67cdd593ac_o.jpg?refresh=1493313295" data-big="/galleries/flickr-72157669535707432/full/27947480796_67cdd593ac_o.jpg?refresh=1493313295" data-description="Summer Orientation 2016. Photo by Dan Calnon" /></a><a href="/galleries/flickr-72157669535707432/large/27947478076_96a738f640_o.jpg?refresh=1493313295"><img src="/galleries/flickr-72157669535707432/thumb/27947478076_96a738f640_o.jpg?refresh=1493313295" data-big="/galleries/flickr-72157669535707432/full/27947478076_96a738f640_o.jpg?refresh=1493313295" data-description="Summer Orientation 2016. Photo by Dan Calnon" /></a><a href="/galleries/flickr-72157669535707432/large/27879978242_eb70496a24_o.jpg?refresh=1493313295"><img src="/galleries/flickr-72157669535707432/thumb/27879978242_eb70496a24_o.jpg?refresh=1493313295" data-big="/galleries/flickr-72157669535707432/full/27879978242_eb70496a24_o.jpg?refresh=1493313295" data-description="Summer Orientation 2016. Photo by Dan Calnon" /></a><a href="/galleries/flickr-72157669535707432/large/27368123083_693e01a599_o.jpg?refresh=1493313295"><img src="/galleries/flickr-72157669535707432/thumb/27368123083_693e01a599_o.jpg?refresh=1493313295" data-big="/galleries/flickr-72157669535707432/full/27368123083_693e01a599_o.jpg?refresh=1493313295" data-description="Summer Orientation 2016. Photo by Dan Calnon" /></a><a href="/galleries/flickr-72157669535707432/large/27230432434_4111c834c4_o.jpg?refresh=1493313295"><img src="/galleries/flickr-72157669535707432/thumb/27230432434_4111c834c4_o.jpg?refresh=1493313295" data-big="/galleries/flickr-72157669535707432/full/27230432434_4111c834c4_o.jpg?refresh=1493313295" data-description="Summer Orientation 2016. Photo by Philip Eoute" /></a><a href="/galleries/flickr-72157669535707432/large/27230430454_f3c309ecf0_o.jpg?refresh=1493313295"><img src="/galleries/flickr-72157669535707432/thumb/27230430454_f3c309ecf0_o.jpg?refresh=1493313295" data-big="/galleries/flickr-72157669535707432/full/27230430454_f3c309ecf0_o.jpg?refresh=1493313295" data-description="Summer Orientation 2016. Photo by Philip Eoute" /></a><a href="/galleries/flickr-72157669535707432/large/27230354993_21556e9001_o.jpg?refresh=1493313295"><img src="/galleries/flickr-72157669535707432/thumb/27230354993_21556e9001_o.jpg?refresh=1493313295" data-big="/galleries/flickr-72157669535707432/full/27230354993_21556e9001_o.jpg?refresh=1493313295" data-description="Summer Orientation 2016. Photo by Philip Eoute" /></a><a href="/galleries/flickr-72157669535707432/large/27842503125_455b2f7e95_o.jpg?refresh=1493313295"><img src="/galleries/flickr-72157669535707432/thumb/27842503125_455b2f7e95_o.jpg?refresh=1493313295" data-big="/galleries/flickr-72157669535707432/full/27842503125_455b2f7e95_o.jpg?refresh=1493313295" data-description="Summer Orientation 2016. Photo by Philip Eoute" /></a><a href="/galleries/flickr-72157669535707432/large/27808077996_2542214121_o.jpg?refresh=1493313295"><img src="/galleries/flickr-72157669535707432/thumb/27808077996_2542214121_o.jpg?refresh=1493313295" data-big="/galleries/flickr-72157669535707432/full/27808077996_2542214121_o.jpg?refresh=1493313295" data-description="Summer Orientation 2016. Photo by Philip Eoute" /></a><a href="/galleries/flickr-72157669535707432/large/27230347753_7b55ef3ebe_o.jpg?refresh=1493313295"><img src="/galleries/flickr-72157669535707432/thumb/27230347753_7b55ef3ebe_o.jpg?refresh=1493313295" data-big="/galleries/flickr-72157669535707432/full/27230347753_7b55ef3ebe_o.jpg?refresh=1493313295" data-description="Summer Orientation 2016. Photo by Philip Eoute" /></a><a href="/galleries/flickr-72157669535707432/large/27842496455_3241dd51c3_o.jpg?refresh=1493313295"><img src="/galleries/flickr-72157669535707432/thumb/27842496455_3241dd51c3_o.jpg?refresh=1493313295" data-big="/galleries/flickr-72157669535707432/full/27842496455_3241dd51c3_o.jpg?refresh=1493313295" data-description="Summer Orientation 2016. Photo by Philip Eoute" /></a><a href="/galleries/flickr-72157669535707432/large/27842493905_0617410458_o.jpg?refresh=1493313295"><img src="/galleries/flickr-72157669535707432/thumb/27842493905_0617410458_o.jpg?refresh=1493313295" data-big="/galleries/flickr-72157669535707432/full/27842493905_0617410458_o.jpg?refresh=1493313295" data-description="Summer Orientation 2016. Photo by Philip Eoute" /></a><a href="/galleries/flickr-72157669535707432/large/27564668150_2c192ef052_o.jpg?refresh=1493313295"><img src="/galleries/flickr-72157669535707432/thumb/27564668150_2c192ef052_o.jpg?refresh=1493313295" data-big="/galleries/flickr-72157669535707432/full/27564668150_2c192ef052_o.jpg?refresh=1493313295" data-description="Summer Orientation 2016. Photo by Philip Eoute" /></a><a href="/galleries/flickr-72157669535707432/large/27740978232_b965736cbc_o.jpg?refresh=1493313295"><img src="/galleries/flickr-72157669535707432/thumb/27740978232_b965736cbc_o.jpg?refresh=1493313295" data-big="/galleries/flickr-72157669535707432/full/27740978232_b965736cbc_o.jpg?refresh=1493313295" data-description="Summer Orientation 2016. Photo by Philip Eoute" /></a><a href="/galleries/flickr-72157669535707432/large/27842486475_76a425ffaf_o.jpg?refresh=1493313295"><img src="/galleries/flickr-72157669535707432/thumb/27842486475_76a425ffaf_o.jpg?refresh=1493313295" data-big="/galleries/flickr-72157669535707432/full/27842486475_76a425ffaf_o.jpg?refresh=1493313295" data-description="Summer Orientation 2016 Information Fair. Photo by Philip Eoute" /></a><a href="/galleries/flickr-72157669535707432/large/27564662180_e9a1a313e4_o.jpg?refresh=1493313295"><img src="/galleries/flickr-72157669535707432/thumb/27564662180_e9a1a313e4_o.jpg?refresh=1493313295" data-big="/galleries/flickr-72157669535707432/full/27564662180_e9a1a313e4_o.jpg?refresh=1493313295" data-description="Summer Orientation 2016 Information Fair. Photo by Philip Eoute" /></a><a href="/galleries/flickr-72157669535707432/large/27564659890_cb88b0870c_o.jpg?refresh=1493313295"><img src="/galleries/flickr-72157669535707432/thumb/27564659890_cb88b0870c_o.jpg?refresh=1493313295" data-big="/galleries/flickr-72157669535707432/full/27564659890_cb88b0870c_o.jpg?refresh=1493313295" data-description="Summer Orientation 2016 Information Fair. Photo by Philip Eoute" /></a><a href="/galleries/flickr-72157669535707432/large/27740969292_34bbea3f19_o.jpg?refresh=1493313295"><img src="/galleries/flickr-72157669535707432/thumb/27740969292_34bbea3f19_o.jpg?refresh=1493313295" data-big="/galleries/flickr-72157669535707432/full/27740969292_34bbea3f19_o.jpg?refresh=1493313295" data-description="Summer Orientation 2016 Information Fair. Photo by Philip Eoute" /></a><a href="/galleries/flickr-72157669535707432/large/27564655860_94f75d989e_o.jpg?refresh=1493313295"><img src="/galleries/flickr-72157669535707432/thumb/27564655860_94f75d989e_o.jpg?refresh=1493313295" data-big="/galleries/flickr-72157669535707432/full/27564655860_94f75d989e_o.jpg?refresh=1493313295" data-description="Summer Orientation 2016 Information Fair. Photo by Philip Eoute" /></a><a href="/galleries/flickr-72157669535707432/large/27564653460_3b01e200f5_o.jpg?refresh=1493313295"><img src="/galleries/flickr-72157669535707432/thumb/27564653460_3b01e200f5_o.jpg?refresh=1493313295" data-big="/galleries/flickr-72157669535707432/full/27564653460_3b01e200f5_o.jpg?refresh=1493313295" data-description="Summer Orientation 2016 Information Fair. Photo by Philip Eoute" /></a><a href="/galleries/flickr-72157669535707432/large/27230399394_a6fff29051_o.jpg?refresh=1493313295"><img src="/galleries/flickr-72157669535707432/thumb/27230399394_a6fff29051_o.jpg?refresh=1493313295" data-big="/galleries/flickr-72157669535707432/full/27230399394_a6fff29051_o.jpg?refresh=1493313295" data-description="Summer Orientation 2016 Information Fair. Photo by Philip Eoute" /></a><a href="/galleries/flickr-72157669535707432/large/27842464785_84275a4b2d_o.jpg?refresh=1493313295"><img src="/galleries/flickr-72157669535707432/thumb/27842464785_84275a4b2d_o.jpg?refresh=1493313295" data-big="/galleries/flickr-72157669535707432/full/27842464785_84275a4b2d_o.jpg?refresh=1493313295" data-description="Summer Orientation 2016 Information Fair. Photo by Philip Eoute" /></a><a href="/galleries/flickr-72157669535707432/large/27808059016_2316af74e7_o.jpg?refresh=1493313295"><img src="/galleries/flickr-72157669535707432/thumb/27808059016_2316af74e7_o.jpg?refresh=1493313295" data-big="/galleries/flickr-72157669535707432/full/27808059016_2316af74e7_o.jpg?refresh=1493313295" data-description="Summer Orientation 2016 Information Fair. Photo by Philip Eoute" /></a><a href="/galleries/flickr-72157669535707432/large/27740959122_a57fca60fb_o.jpg?refresh=1493313295"><img src="/galleries/flickr-72157669535707432/thumb/27740959122_a57fca60fb_o.jpg?refresh=1493313295" data-big="/galleries/flickr-72157669535707432/full/27740959122_a57fca60fb_o.jpg?refresh=1493313295" data-description="Summer Orientation 2016 Major Mixer Lunch. Photo by Rebekah Mininger" /></a><a href="/galleries/flickr-72157669535707432/large/27740957432_ea9a01540a_o.jpg?refresh=1493313295"><img src="/galleries/flickr-72157669535707432/thumb/27740957432_ea9a01540a_o.jpg?refresh=1493313295" data-big="/galleries/flickr-72157669535707432/full/27740957432_ea9a01540a_o.jpg?refresh=1493313295" data-description="Summer Orientation 2016 Major Mixer Lunch. Photo by Rebekah Mininger" /></a><a href="/galleries/flickr-72157669535707432/large/27842454115_207d278c64_o.jpg?refresh=1493313295"><img src="/galleries/flickr-72157669535707432/thumb/27842454115_207d278c64_o.jpg?refresh=1493313295" data-big="/galleries/flickr-72157669535707432/full/27842454115_207d278c64_o.jpg?refresh=1493313295" data-description="Summer Orientation 2016 Major Mixer Lunch. Photo by Rebekah Mininger" /></a><a href="/galleries/flickr-72157669535707432/large/27842450905_ac4d76a2b7_o.jpg?refresh=1493313295"><img src="/galleries/flickr-72157669535707432/thumb/27842450905_ac4d76a2b7_o.jpg?refresh=1493313295" data-big="/galleries/flickr-72157669535707432/full/27842450905_ac4d76a2b7_o.jpg?refresh=1493313295" data-description="Summer Orientation 2016 Major Mixer Lunch. Photo by Rebekah Mininger" /></a><a href="/galleries/flickr-72157669535707432/large/27766353361_e8d37a7b28_o.jpg?refresh=1493313295"><img src="/galleries/flickr-72157669535707432/thumb/27766353361_e8d37a7b28_o.jpg?refresh=1493313295" data-big="/galleries/flickr-72157669535707432/full/27766353361_e8d37a7b28_o.jpg?refresh=1493313295" data-description="Summer Orientation 2016 Major Mixer Lunch. Photo by Rebekah Mininger" /></a><a href="/galleries/flickr-72157669535707432/large/27230387674_5c64c3ab6c_o.jpg?refresh=1493313295"><img src="/galleries/flickr-72157669535707432/thumb/27230387674_5c64c3ab6c_o.jpg?refresh=1493313295" data-big="/galleries/flickr-72157669535707432/full/27230387674_5c64c3ab6c_o.jpg?refresh=1493313295" data-description="Summer Orientation 2016 Major Mixer Lunch. Photo by Rebekah Mininger" /></a><a href="/galleries/flickr-72157669535707432/large/27230386054_be0c99f64b_o.jpg?refresh=1493313295"><img src="/galleries/flickr-72157669535707432/thumb/27230386054_be0c99f64b_o.jpg?refresh=1493313295" data-big="/galleries/flickr-72157669535707432/full/27230386054_be0c99f64b_o.jpg?refresh=1493313295" data-description="Summer Orientation 2016 Major Mixer Lunch. Photo by Rebekah Mininger" /></a><a href="/galleries/flickr-72157669535707432/large/27766344141_76df884eb2_o.jpg?refresh=1493313295"><img src="/galleries/flickr-72157669535707432/thumb/27766344141_76df884eb2_o.jpg?refresh=1493313295" data-big="/galleries/flickr-72157669535707432/full/27766344141_76df884eb2_o.jpg?refresh=1493313295" data-description="Summer Orientation 2016 Major Mixer Lunch. Photo by Rebekah Mininger" /></a><a href="/galleries/flickr-72157669535707432/large/27766341221_ce26f54df4_o.jpg?refresh=1493313295"><img src="/galleries/flickr-72157669535707432/thumb/27766341221_ce26f54df4_o.jpg?refresh=1493313295" data-big="/galleries/flickr-72157669535707432/full/27766341221_ce26f54df4_o.jpg?refresh=1493313295" data-description="Summer Orientation 2016 Major Mixer Lunch. Photo by Rebekah Mininger" /></a><a href="/galleries/flickr-72157669535707432/large/27564628440_2fefd91b87_o.jpg?refresh=1493313295"><img src="/galleries/flickr-72157669535707432/thumb/27564628440_2fefd91b87_o.jpg?refresh=1493313295" data-big="/galleries/flickr-72157669535707432/full/27564628440_2fefd91b87_o.jpg?refresh=1493313295" data-description="Summer Orientation 2016 Major Mixer Lunch. Photo by Rebekah Mininger" /></a><a href="/galleries/flickr-72157669535707432/large/27564626660_e643ae4e4b_o.jpg?refresh=1493313295"><img src="/galleries/flickr-72157669535707432/thumb/27564626660_e643ae4e4b_o.jpg?refresh=1493313295" data-big="/galleries/flickr-72157669535707432/full/27564626660_e643ae4e4b_o.jpg?refresh=1493313295" data-description="Summer Orientation 2016 Major Mixer Lunch. Photo by Rebekah Mininger" /></a><a href="/galleries/flickr-72157669535707432/large/27766332801_9955aa9fe2_o.jpg?refresh=1493313295"><img src="/galleries/flickr-72157669535707432/thumb/27766332801_9955aa9fe2_o.jpg?refresh=1493313295" data-big="/galleries/flickr-72157669535707432/full/27766332801_9955aa9fe2_o.jpg?refresh=1493313295" data-description="Summer Orientation 2016 Major Mixer Lunch. Photo by Rebekah Mininger" /></a><a href="/galleries/flickr-72157669535707432/large/27564622470_583abfabaa_o.jpg?refresh=1493313295"><img src="/galleries/flickr-72157669535707432/thumb/27564622470_583abfabaa_o.jpg?refresh=1493313295" data-big="/galleries/flickr-72157669535707432/full/27564622470_583abfabaa_o.jpg?refresh=1493313295" data-description="Summer Orientation 2016 Major Mixer Lunch. Photo by Rebekah Mininger" /></a><a href="/galleries/flickr-72157669535707432/large/27564620130_1b3da2143c_o.jpg?refresh=1493313295"><img src="/galleries/flickr-72157669535707432/thumb/27564620130_1b3da2143c_o.jpg?refresh=1493313295" data-big="/galleries/flickr-72157669535707432/full/27564620130_1b3da2143c_o.jpg?refresh=1493313295" data-description="Summer Orientation 2016 Major Mixer Lunch. Photo by Rebekah Mininger" /></a><a href="/galleries/flickr-72157669535707432/large/27766323751_91dafc5eb5_o.jpg?refresh=1493313295"><img src="/galleries/flickr-72157669535707432/thumb/27766323751_91dafc5eb5_o.jpg?refresh=1493313295" data-big="/galleries/flickr-72157669535707432/full/27766323751_91dafc5eb5_o.jpg?refresh=1493313295" data-description="Summer Orientation 2016 Major Mixer Lunch. Photo by Rebekah Mininger" /></a><a href="/galleries/flickr-72157669535707432/large/27740939622_38e714106f_o.jpg?refresh=1493313295"><img src="/galleries/flickr-72157669535707432/thumb/27740939622_38e714106f_o.jpg?refresh=1493313295" data-big="/galleries/flickr-72157669535707432/full/27740939622_38e714106f_o.jpg?refresh=1493313295" data-description="Summer Orientation 2016 Major Mixer Lunch. Photo by John Smoker" /></a><a href="/galleries/flickr-72157669535707432/large/27740937922_7e7d4c6d8f_o.jpg?refresh=1493313295"><img src="/galleries/flickr-72157669535707432/thumb/27740937922_7e7d4c6d8f_o.jpg?refresh=1493313295" data-big="/galleries/flickr-72157669535707432/full/27740937922_7e7d4c6d8f_o.jpg?refresh=1493313295" data-description="Summer Orientation 2016 Major Mixer Lunch. Photo by John Smoker" /></a><a href="/galleries/flickr-72157669535707432/large/27808027446_127ce4be7d_o.jpg?refresh=1493313295"><img src="/galleries/flickr-72157669535707432/thumb/27808027446_127ce4be7d_o.jpg?refresh=1493313295" data-big="/galleries/flickr-72157669535707432/full/27808027446_127ce4be7d_o.jpg?refresh=1493313295" data-description="Summer Orientation 2016 Major Mixer Lunch. Photo by John Smoker" /></a><a href="/galleries/flickr-72157669535707432/large/27230306393_6a9b45a0ae_o.jpg?refresh=1493313295"><img src="/galleries/flickr-72157669535707432/thumb/27230306393_6a9b45a0ae_o.jpg?refresh=1493313295" data-big="/galleries/flickr-72157669535707432/full/27230306393_6a9b45a0ae_o.jpg?refresh=1493313295" data-description="Summer Orientation 2016 Major Mixer Lunch. Photo by John Smoker" /></a><a href="/galleries/flickr-72157669535707432/large/27230304603_8296861c6d_o.jpg?refresh=1493313295"><img src="/galleries/flickr-72157669535707432/thumb/27230304603_8296861c6d_o.jpg?refresh=1493313295" data-big="/galleries/flickr-72157669535707432/full/27230304603_8296861c6d_o.jpg?refresh=1493313295" data-description="Summer Orientation 2016 Major Mixer Lunch. Photo by John Smoker" /></a><a href="/galleries/flickr-72157669535707432/large/27230303223_4345a1e3e8_o.jpg?refresh=1493313295"><img src="/galleries/flickr-72157669535707432/thumb/27230303223_4345a1e3e8_o.jpg?refresh=1493313295" data-big="/galleries/flickr-72157669535707432/full/27230303223_4345a1e3e8_o.jpg?refresh=1493313295" data-description="Summer Orientation 2016. Photo by John Smoker" /></a><a href="/galleries/flickr-72157669535707432/large/27766296811_c6d1f88b52_o.jpg?refresh=1493313295"><img src="/galleries/flickr-72157669535707432/thumb/27766296811_c6d1f88b52_o.jpg?refresh=1493313295" data-big="/galleries/flickr-72157669535707432/full/27766296811_c6d1f88b52_o.jpg?refresh=1493313295" data-description="Summer Orientation 2016. Photo by John Smoker" /></a><a href="/galleries/flickr-72157669535707432/large/27230356994_0150755c03_o.jpg?refresh=1493313295"><img src="/galleries/flickr-72157669535707432/thumb/27230356994_0150755c03_o.jpg?refresh=1493313295" data-big="/galleries/flickr-72157669535707432/full/27230356994_0150755c03_o.jpg?refresh=1493313295" data-description="Summer Orientation 2016. Photo by John Smoker" /></a><a href="/galleries/flickr-72157669535707432/large/27564605950_225d6f66f8_o.jpg?refresh=1493313295"><img src="/galleries/flickr-72157669535707432/thumb/27564605950_225d6f66f8_o.jpg?refresh=1493313295" data-big="/galleries/flickr-72157669535707432/full/27564605950_225d6f66f8_o.jpg?refresh=1493313295" data-description="Summer Orientation 2016. Photo by John Smoker" /></a><a href="/galleries/flickr-72157669535707432/large/27230351814_3c823d031e_o.jpg?refresh=1493313295"><img src="/galleries/flickr-72157669535707432/thumb/27230351814_3c823d031e_o.jpg?refresh=1493313295" data-big="/galleries/flickr-72157669535707432/full/27230351814_3c823d031e_o.jpg?refresh=1493313295" data-description="Summer Orientation 2016. Photo by John Smoker" /></a><a href="/galleries/flickr-72157669535707432/large/27808014236_42841c6ee8_o.jpg?refresh=1493313295"><img src="/galleries/flickr-72157669535707432/thumb/27808014236_42841c6ee8_o.jpg?refresh=1493313295" data-big="/galleries/flickr-72157669535707432/full/27808014236_42841c6ee8_o.jpg?refresh=1493313295" data-description="Summer Orientation 2016. Photo by John Smoker" /></a><a href="/galleries/flickr-72157669535707432/large/27808012436_fa381b5d71_o.jpg?refresh=1493313295"><img src="/galleries/flickr-72157669535707432/thumb/27808012436_fa381b5d71_o.jpg?refresh=1493313295" data-big="/galleries/flickr-72157669535707432/full/27808012436_fa381b5d71_o.jpg?refresh=1493313295" data-description="Summer Orientation 2016. Photo by John Smoker" /></a><a href="/galleries/flickr-72157669535707432/large/27564595660_e904497aac_o.jpg?refresh=1493313295"><img src="/galleries/flickr-72157669535707432/thumb/27564595660_e904497aac_o.jpg?refresh=1493313295" data-big="/galleries/flickr-72157669535707432/full/27564595660_e904497aac_o.jpg?refresh=1493313295" data-description="Summer Orientation 2016. Photo by John Smoker" /></a><a href="/galleries/flickr-72157669535707432/large/27740920262_e6cdde78ca_o.jpg?refresh=1493313295"><img src="/galleries/flickr-72157669535707432/thumb/27740920262_e6cdde78ca_o.jpg?refresh=1493313295" data-big="/galleries/flickr-72157669535707432/full/27740920262_e6cdde78ca_o.jpg?refresh=1493313295" data-description="Summer Orientation 2016. Photo by John Smoker" /></a><a href="/galleries/flickr-72157669535707432/large/27766271141_0137466481_o.jpg?refresh=1493313295"><img src="/galleries/flickr-72157669535707432/thumb/27766271141_0137466481_o.jpg?refresh=1493313295" data-big="/galleries/flickr-72157669535707432/full/27766271141_0137466481_o.jpg?refresh=1493313295" data-description="Summer Orientation 2016. Photo by John Smoker" /></a><a href="/galleries/flickr-72157669535707432/large/27766267021_c10f6580c2_o.jpg?refresh=1493313295"><img src="/galleries/flickr-72157669535707432/thumb/27766267021_c10f6580c2_o.jpg?refresh=1493313295" data-big="/galleries/flickr-72157669535707432/full/27766267021_c10f6580c2_o.jpg?refresh=1493313295" data-description="Summer Orientation 2016. Photo by John Smoker" /></a><a href="/galleries/flickr-72157669535707432/large/27230276223_36f43cec06_o.jpg?refresh=1493313295"><img src="/galleries/flickr-72157669535707432/thumb/27230276223_36f43cec06_o.jpg?refresh=1493313295" data-big="/galleries/flickr-72157669535707432/full/27230276223_36f43cec06_o.jpg?refresh=1493313295" data-description="Summer Orientation 2016. Photo by John Smoker" /></a><a href="/galleries/flickr-72157669535707432/large/27230274083_ef466b0569_o.jpg?refresh=1493313295"><img src="/galleries/flickr-72157669535707432/thumb/27230274083_ef466b0569_o.jpg?refresh=1493313295" data-big="/galleries/flickr-72157669535707432/full/27230274083_ef466b0569_o.jpg?refresh=1493313295" data-description="Summer Orientation 2016. Photo by John Smoker" /></a><a href="/galleries/flickr-72157669535707432/large/27766257591_41c28c031b_o.jpg?refresh=1493313295"><img src="/galleries/flickr-72157669535707432/thumb/27766257591_41c28c031b_o.jpg?refresh=1493313295" data-big="/galleries/flickr-72157669535707432/full/27766257591_41c28c031b_o.jpg?refresh=1493313295" data-description="Summer Orientation 2016. Photo by John Smoker" /></a><a href="/galleries/flickr-72157669535707432/large/27766254391_f330943b6c_o.jpg?refresh=1493313295"><img src="/galleries/flickr-72157669535707432/thumb/27766254391_f330943b6c_o.jpg?refresh=1493313295" data-big="/galleries/flickr-72157669535707432/full/27766254391_f330943b6c_o.jpg?refresh=1493313295" data-description="Summer Orientation 2016. Photo by John Smoker" /></a><a href="/galleries/flickr-72157669535707432/large/27564570510_55987674f8_o.jpg?refresh=1493313295"><img src="/galleries/flickr-72157669535707432/thumb/27564570510_55987674f8_o.jpg?refresh=1493313295" data-big="/galleries/flickr-72157669535707432/full/27564570510_55987674f8_o.jpg?refresh=1493313295" data-description="Summer Orientation 2016. Photo by John Smoker" /></a><a href="/galleries/flickr-72157669535707432/large/27230264593_2b4aa255b0_o.jpg?refresh=1493313295"><img src="/galleries/flickr-72157669535707432/thumb/27230264593_2b4aa255b0_o.jpg?refresh=1493313295" data-big="/galleries/flickr-72157669535707432/full/27230264593_2b4aa255b0_o.jpg?refresh=1493313295" data-description="Summer Orientation 2016. Photo by John Smoker" /></a><a href="/galleries/flickr-72157669535707432/large/27230261973_510e714f70_o.jpg?refresh=1493313295"><img src="/galleries/flickr-72157669535707432/thumb/27230261973_510e714f70_o.jpg?refresh=1493313295" data-big="/galleries/flickr-72157669535707432/full/27230261973_510e714f70_o.jpg?refresh=1493313295" data-description="Summer Orientation 2016. Photo by John Smoker" /></a><a href="/galleries/flickr-72157669535707432/large/27230258953_54a58f2999_o.jpg?refresh=1493313295"><img src="/galleries/flickr-72157669535707432/thumb/27230258953_54a58f2999_o.jpg?refresh=1493313295" data-big="/galleries/flickr-72157669535707432/full/27230258953_54a58f2999_o.jpg?refresh=1493313295" data-description="Summer Orientation 2016. Photo by John Smoker" /></a><a href="/galleries/flickr-72157669535707432/large/27230255843_6c4dd274d8_o.jpg?refresh=1493313295"><img src="/galleries/flickr-72157669535707432/thumb/27230255843_6c4dd274d8_o.jpg?refresh=1493313295" data-big="/galleries/flickr-72157669535707432/full/27230255843_6c4dd274d8_o.jpg?refresh=1493313295" data-description="Summer Orientation 2016. Photo by John Smoker" /></a><a href="/galleries/flickr-72157669535707432/large/27807979866_dd885c149f_o.jpg?refresh=1493313295"><img src="/galleries/flickr-72157669535707432/thumb/27807979866_dd885c149f_o.jpg?refresh=1493313295" data-big="/galleries/flickr-72157669535707432/full/27807979866_dd885c149f_o.jpg?refresh=1493313295" data-description="Summer Orientation 2016. Photo by John Smoker" /></a><a href="/galleries/flickr-72157669535707432/large/27230250613_cd783b226d_o.jpg?refresh=1493313295"><img src="/galleries/flickr-72157669535707432/thumb/27230250613_cd783b226d_o.jpg?refresh=1493313295" data-big="/galleries/flickr-72157669535707432/full/27230250613_cd783b226d_o.jpg?refresh=1493313295" data-description="Summer Orientation 2016. Photo by John Smoker" /></a><a href="/galleries/flickr-72157669535707432/large/27230248213_2347e095cf_o.jpg?refresh=1493313295"><img src="/galleries/flickr-72157669535707432/thumb/27230248213_2347e095cf_o.jpg?refresh=1493313295" data-big="/galleries/flickr-72157669535707432/full/27230248213_2347e095cf_o.jpg?refresh=1493313295" data-description="Summer Orientation 2016. Photo by Philip Eoute" /></a><a href="/galleries/flickr-72157669535707432/large/27230241883_cb8f6c79ef_o.jpg?refresh=1493313295"><img src="/galleries/flickr-72157669535707432/thumb/27230241883_cb8f6c79ef_o.jpg?refresh=1493313295" data-big="/galleries/flickr-72157669535707432/full/27230241883_cb8f6c79ef_o.jpg?refresh=1493313295" data-description="Summer Orientation 2016. Photo by Philip Eoute" /></a><a href="/galleries/flickr-72157669535707432/large/27740888412_2a24591be4_o.jpg?refresh=1493313295"><img src="/galleries/flickr-72157669535707432/thumb/27740888412_2a24591be4_o.jpg?refresh=1493313295" data-big="/galleries/flickr-72157669535707432/full/27740888412_2a24591be4_o.jpg?refresh=1493313295" data-description="Summer Orientation 2016. Photo by Philip Eoute" /></a><a href="/galleries/flickr-72157669535707432/large/27807967046_fbd72ef1a5_o.jpg?refresh=1493313295"><img src="/galleries/flickr-72157669535707432/thumb/27807967046_fbd72ef1a5_o.jpg?refresh=1493313295" data-big="/galleries/flickr-72157669535707432/full/27807967046_fbd72ef1a5_o.jpg?refresh=1493313295" data-description="Summer Orientation 2016. Photo by Philip Eoute" /></a><a href="/galleries/flickr-72157669535707432/large/27766227851_d687562e0f_o.jpg?refresh=1493313295"><img src="/galleries/flickr-72157669535707432/thumb/27766227851_d687562e0f_o.jpg?refresh=1493313295" data-big="/galleries/flickr-72157669535707432/full/27766227851_d687562e0f_o.jpg?refresh=1493313295" data-description="Summer Orientation 2016. Photo by Philip Eoute" /></a><a href="/galleries/flickr-72157669535707432/large/27766226221_3d9863115b_o.jpg?refresh=1493313295"><img src="/galleries/flickr-72157669535707432/thumb/27766226221_3d9863115b_o.jpg?refresh=1493313295" data-big="/galleries/flickr-72157669535707432/full/27766226221_3d9863115b_o.jpg?refresh=1493313295" data-description="Summer Orientation 2016. Photo by Philip Eoute" /></a><a href="/galleries/flickr-72157669535707432/large/27766224651_4277efd74a_o.jpg?refresh=1493313295"><img src="/galleries/flickr-72157669535707432/thumb/27766224651_4277efd74a_o.jpg?refresh=1493313295" data-big="/galleries/flickr-72157669535707432/full/27766224651_4277efd74a_o.jpg?refresh=1493313295" data-description="Summer Orientation 2016. Photo by Philip Eoute" /></a><a href="/galleries/flickr-72157669535707432/large/27766222541_e8c1fc4428_o.jpg?refresh=1493313295"><img src="/galleries/flickr-72157669535707432/thumb/27766222541_e8c1fc4428_o.jpg?refresh=1493313295" data-big="/galleries/flickr-72157669535707432/full/27766222541_e8c1fc4428_o.jpg?refresh=1493313295" data-description="Summer Orientation 2016. Photo by Philip Eoute" /></a><a href="/galleries/flickr-72157669535707432/large/27230223223_4f648ed8b4_o.jpg?refresh=1493313295"><img src="/galleries/flickr-72157669535707432/thumb/27230223223_4f648ed8b4_o.jpg?refresh=1493313295" data-big="/galleries/flickr-72157669535707432/full/27230223223_4f648ed8b4_o.jpg?refresh=1493313295" data-description="Summer Orientation 2016. Photo by Philip Eoute" /></a><a href="/galleries/flickr-72157669535707432/large/27740880262_709f394b58_o.jpg?refresh=1493313295"><img src="/galleries/flickr-72157669535707432/thumb/27740880262_709f394b58_o.jpg?refresh=1493313295" data-big="/galleries/flickr-72157669535707432/full/27740880262_709f394b58_o.jpg?refresh=1493313295" data-description="Summer Orientation 2016. Photo by Philip Eoute" /></a><a href="/galleries/flickr-72157669535707432/large/27766217131_71bf4085eb_o.jpg?refresh=1493313295"><img src="/galleries/flickr-72157669535707432/thumb/27766217131_71bf4085eb_o.jpg?refresh=1493313295" data-big="/galleries/flickr-72157669535707432/full/27766217131_71bf4085eb_o.jpg?refresh=1493313295" data-description="Summer Orientation 2016. Photo by Philip Eoute" /></a><a href="/galleries/flickr-72157669535707432/large/27842351125_2db9e1d0a2_o.jpg?refresh=1493313295"><img src="/galleries/flickr-72157669535707432/thumb/27842351125_2db9e1d0a2_o.jpg?refresh=1493313295" data-big="/galleries/flickr-72157669535707432/full/27842351125_2db9e1d0a2_o.jpg?refresh=1493313295" data-description="Summer Orientation 2016. Photo by Philip Eoute" /></a><a href="/galleries/flickr-72157669535707432/large/27842347195_fe8c26aa54_o.jpg?refresh=1493313295"><img src="/galleries/flickr-72157669535707432/thumb/27842347195_fe8c26aa54_o.jpg?refresh=1493313295" data-big="/galleries/flickr-72157669535707432/full/27842347195_fe8c26aa54_o.jpg?refresh=1493313295" data-description="Summer Orientation 2016. Photo by Philip Eoute" /></a>	</div>
	<script>
		// Initialize
		Galleria.loadTheme('/inc/js/galleria/themes/classic/galleria.classic.js');
		Galleria.configure({
			_toggleInfo: false,
			idleMode: 'hover',
			maxScaleRatio: 1,
			wait: true,
			debug: false
		});
		// Set height (3:2 ratio plus room for thumbnails)
		$('#galleria').height($('#galleria').width()/(3/2) + 58);
		Galleria.run('#galleria');
		// Add fullscreen option
		Galleria.ready(function() {
			var gallery = this;
			this.addElement('fscr');
			this.appendChild('stage','fscr');
			var fscr = this.$('fscr')
				.click(function() {
					gallery.toggleFullscreen();
					fscr.toggleClass('active');
				});
			this.addIdleState(this.get('fscr'), { opacity:0 });
			$('#galleria').height('auto');
		});
	</script>
	<!-- End Photo Gallery -->
	
	</div>	
	
<!--	<p style="text-align:center;margin:3em"><a class="button secondary" href="http://www.guidebook.com/g/so2016">Download the Free Summer Orientation App</a></p>
			-->


	
			</section>
							</div>
			</article>


</div>


<footer>
	<div id="footer-top">
		<div id="footer-actions">
			<ul>
				<li class="info"><a href="/admission/request-info.php"><span class="circle"><svg><use xlink:href="#action-info"></use></svg></span><span class="text">Request Info</span></a></li>
				<li class="visit"><a href="/admission/visit/"><span class="circle"><svg><use xlink:href="#action-visit"></use></svg></span><span class="text">Visit</span></a></li>
				<li class="apply"><a href="/admission/apply/"><span class="circle"><svg><use xlink:href="#action-apply"></use></svg></span><span class="text">Apply</span></a></li>
				<li class="contact"><a href="/contact/"><span class="circle"><svg><use xlink:href="#action-contact"></use></svg></span><span class="text">Contact Us</span></a></li>
			</ul>
		</div>
	</div>
	<div id="footer-bottom" class="clearfix">
			
		<div class="footer-meta1">
			<div id="footer-search">
				<form action="/search/" method="get">
					<input type="search" name="q" placeholder="Search..." />
					<svg><use xlink:href="#magnifying-glass"></use></svg>
					<input type="hidden" name="cx" value="017456826151234432158:1tysj4acmty" />
					<input type="hidden" name="cof" value="FORID:10" />
					<input type="hidden" name="ie" value="UTF-8" />
				</form>
			</div>
			<!--<p class="copyright"><small><a href="/about/careers.php">Careers</a> | <a href="/website-policies.php">Policies</a> | <a href="/consumer-information.php">Disclosures</a> | <a href="http://blogs.bju.edu/pr">Public Relations</a></small></p>-->
			<!--<ul style="column-count: 2; margin-left: 0.5em;">
				<li><a href="http://blogs.bju.edu/pr">Public Relations</a></li>
				<li><a href="/about/careers.php">Careers at BJU</a></li>
			</ul>-->
		</div>
		<div class="footer-meta2">
			<div id="footer-social">
				<ul class="clearfix">
					<li class="facebook"><a href="/connect#fb" title="Facebook"><svg><use xlink:href="#social-facebook"></use></svg></a></li>
					<li class="twitter"><a href="/connect#tw" title="Twitter"><svg><use xlink:href="#social-twitter"></use></svg></a></li>
					<li class="youtube"><a href="/connect#yt" title="YouTube"><svg><use xlink:href="#social-youtube"></use></svg></a></li>
					<li class="instagram"><a href="/connect#ig" title="Instagram"><svg><use xlink:href="#social-instagram"></use></svg></a></li>
				</ul>
			</div>
			<p class="copyright"><small><a href="http://bju.careers/" target="_blank">Careers</a> | <a href="/website-policies.php">Policies</a> | <a href="/consumer-information.php">Disclosures</a> | <a href="http://blogs.bju.edu/pr">Public Relations</a></small></p>
			
		</div>
				
		<div class="footer-meta3">
			<p><a href="/"><img src="/images/template/footer-logo.png" alt="Bob Jones University" /></a></p>
		</div>

	</div>
</footer>
</div> <!-- /#wrapper -->
</div> <!-- /#globalwrapper -->

<script src="/inc/js/scripts.min.js?20160719"></script>
<script src="/inc/js/jquery.reveal.min.20150513.js"></script>
<script src="/inc/js/tracker.js.php"></script>
<script src="/inc/js/jquery.qtip.min.js"></script>

<script>
// lazy load extra CSS files
var cb = function() {
	var extraCSSFiles = ["\/inc\/css\/print.css","\/inc\/css\/reveal.css","\/inc\/css\/jquery.qtip.min.css"];
	for (var i = 0; i < extraCSSFiles.length; i++) {
		var l = document.createElement('link'); l.rel = 'stylesheet';
		l.href = extraCSSFiles[i];
		if (l.href.search('print') > -1) l.media="print";
		var h = document.getElementsByTagName('head')[0];
		h.appendChild(l);
	};
};
var raf = requestAnimationFrame || mozRequestAnimationFrame || webkitRequestAnimationFrame || msRequestAnimationFrame;
if (raf) raf(cb);
else window.addEventListener('load', cb);
</script>


</body>
</html>	